Nickname switch to domain

AllenAllen "tweak 'til it squeaks"St. Louis, MoRegistered Users Posts: 9,940 Major grins
edited April 10, 2009 in Bug Reporting
Logged on using my nickname, after entering single crop thumbnail and
hitting save I get returned to my domain page. :huh
Al - Just a volunteer here having fun
My Website index | My Blog

Comments

  • docwalkerdocwalker Kilted SmugMug Hero VirginiaRegistered Users Posts: 1,867 SmugMug Employee
    edited March 27, 2009
    Allen,

    Send me a link to a photo I can test with to the help desk. I tried on my test accounts and it is working for me. Have you tried other galleries or just the one?

    --Doc
    SmugMug Support Hero
    http://help.smugmug.com
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoRegistered Users Posts: 9,940 Major grins
    edited March 27, 2009
    docwalker wrote:
    Allen,

    Send me a link to a photo I can test with to the help desk. I tried on my test accounts and it is working for me. Have you tried other galleries or just the one?

    --Doc
    Cleared cache and cookies, restarted FF. Logged in on nickname site not
    domain. Cropped another photo in another gallery and after saving crop it
    returned to this link.
    Al - Just a volunteer here having fun
    My Website index | My Blog
  • docwalkerdocwalker Kilted SmugMug Hero VirginiaRegistered Users Posts: 1,867 SmugMug Employee
    edited March 29, 2009
    Allen wrote:
    Cleared cache and cookies, restarted FF. Logged in on nickname site not
    domain. Cropped another photo in another gallery and after saving crop it
    returned to this link.

    Allen, I am not able to replicate on either of my test accounts. If it is still happening or you think of other details, please start a new thread in the Bug reporting area. I will continue to research.
    SmugMug Support Hero
    http://help.smugmug.com
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoRegistered Users Posts: 9,940 Major grins
    edited March 29, 2009
    docwalker wrote:
    Allen, I am not able to replicate on either of my test accounts. If it is still happening or you think of other details, please start a new thread in the Bug reporting area. I will continue to research.
    Just tried again and same thing in Firefox. Did the same steps with IE6 and
    happened exactly the same. Coming out of crop page goes to domain page.
    Had to refresh both browsers to show logged in page, domain.

    Isn't this now the Bug reporting area"? :D
    Al - Just a volunteer here having fun
    My Website index | My Blog
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoRegistered Users Posts: 9,940 Major grins
    edited March 29, 2009
    Nickname switch to domain
    Went to passworded gallery using nickname url, entered PW, gallery opened.
    Uploaded one photo. Arranged to 1st in gallery. Picked the photo.
    Tools > crop
    Leaving the crop page the password enter page came up.

    Repeated
    opened site logged off (nickname url)
    go to PW'ed gallery
    enter PW
    gallery opens
    Logged in
    make 2nd copy of 1st photo
    pick new copy
    tools > crop
    click "return to gallery"
    Password enter page comes up
    enter PW and returned to domain url

    Repeated with non-password gallery (already logged in, nickname url)
    after cropping photo clicked "return to gallery"
    returned to domain url instead of nickname

    So both crop thumbnail and crop photo both return domain url
    Al - Just a volunteer here having fun
    My Website index | My Blog
  • docwalkerdocwalker Kilted SmugMug Hero VirginiaRegistered Users Posts: 1,867 SmugMug Employee
    edited March 29, 2009
    Allen,

    I am able to replicate now. I will report it.

    --Doc
    SmugMug Support Hero
    http://help.smugmug.com
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoRegistered Users Posts: 9,940 Major grins
    edited March 29, 2009
    docwalker wrote:
    Allen,

    I am able to replicate now. I will report it.

    --Doc
    Whoop clap.gif I not completely nuts then. :D
    Thanks

    It's the returning the password page that's really bad, see other thread.
    Al - Just a volunteer here having fun
    My Website index | My Blog
  • docwalkerdocwalker Kilted SmugMug Hero VirginiaRegistered Users Posts: 1,867 SmugMug Employee
    edited March 29, 2009
    Sheesh, let me catch up... :D
    SmugMug Support Hero
    http://help.smugmug.com
  • docwalkerdocwalker Kilted SmugMug Hero VirginiaRegistered Users Posts: 1,867 SmugMug Employee
    edited March 29, 2009
    Merged threads as I am pretty sure that this is related.
    SmugMug Support Hero
    http://help.smugmug.com
  • AndyAndy Bicameral New YorkRegistered Users Posts: 50,154 Major grins
    edited April 10, 2009
    Fixed
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoRegistered Users Posts: 9,940 Major grins
    edited April 10, 2009
    Andy wrote:
    Fixed
    Thanks, will try it when back home, in SW Louisiana now.

    Shootin' birdies ain't easy in 30-45 mph winds. :D
    Al - Just a volunteer here having fun
    My Website index | My Blog
Sign In or Register to comment.