My SB600 sometimes stops firing when off camera

lisaplisap Always LearningPosts: 294Registered Users Major grins
edited April 28, 2012 in Technique
I have a Nikon D80 and an SB600 flash. I've been using the SB600 off camera and hadn't run into any problems until about 4 weeks ago. When I was shooting some portraits outdoors, with the SB600 mounted on a stand with an umbrella, it would stop firing. Then it would start again. After I slept on it, I figured I must have sometimes been getting too far away for the wireless to get picked up.

I've done two more outdoor portrait shoots in the past couple of weeks using my SB600 off camera but this time I've been using it on one of those brackets that you attach to your camera (flash bracket?? sorry...not sure of exactly what the proper term is). Again it would sporadically stop working. This time I'm thinking it's not because of being out of range. The flash is sitting just above the camera!

In all cases above I had new batteries and I even changed them and put another set of batteries in. :scratch

I've had the SB600 since last Christmas and haven't used it a whole lot, but I've never had it stop working like this so much. What could I be doing something wrong? Has anyone experienced this? I'm thinking I must be misssing something really stupid.... :dunno

-- Lisa P.

Comments

  • sweet carolinesweet caroline Major grins Posts: 1,589Registered Users Major grins
    edited October 22, 2008
    I've run into this lately with mine (SB 600 on a stand with umbrella and diffuser off the D300) when I've been taking a lot of pictures in one day (like 80 preschool portraits). Changing batteries often helps and letting it rest after a few shots in a row. I've assumed it's an issue with overheating or using too much power for the batteries to keep up. Hopefully someone will give you a better answer. I had never used my flash off camera until about 6 weeks ago.

    Caroline
  • lisaplisap Always Learning Posts: 294Registered Users Major grins
    edited October 23, 2008
    Thanks Caroline.

    I never thought about the possibility of it overheating. When it happens, I've just made a comment my clients about it needing to have a rest..haha Maybe that's true!

    Maybe if I use it a lot I need to think about upgrading to the SB800.... ne_nau.gif

    -- Lisa P.
  • dancorderdancorder Major grins Posts: 197Registered Users Major grins
    edited October 23, 2008
    Flashes can overheat (I believe there are guidelines in the manual about how many flashes you should do before letting it rest), but there's another thing to consider:

    The built in Nikon CLS system works on visible (or infra-red not sure) light. As such there is a little receiver window on the SB600 that needs to see the light put out by the commander flash. If you have the SB600 mounted next to the camera there may not be a direct path from the camera flash to the window on the SB600. In confined spaces it probably works fine from reflections though. I think if you're using the SB600 on a bracket attached to the camera it would be more reliable to use a TTL cable from the hotshoe on the camera to the flash.
  • lisaplisap Always Learning Posts: 294Registered Users Major grins
    edited October 23, 2008
    dancorder wrote:
    Flashes can overheat (I believe there are guidelines in the manual about how many flashes you should do before letting it rest), but there's another thing to consider:

    The built in Nikon CLS system works on visible (or infra-red not sure) light. As such there is a little receiver window on the SB600 that needs to see the light put out by the commander flash. If you have the SB600 mounted next to the camera there may not be a direct path from the camera flash to the window on the SB600. In confined spaces it probably works fine from reflections though. I think if you're using the SB600 on a bracket attached to the camera it would be more reliable to use a TTL cable from the hotshoe on the camera to the flash.

    Thanks dancorder.

    If you use the cable vs. the wireless, does it reduce the wait time between flash uses? I've also found that when using batteries, I'm often waiting for the flash to 'recycle' itself so I can take another shot (not sure of what it's called), even with almost fully charged batteries. I'm assuming the flash would get hot at the same rate regardless of whether I was using a cord or using it wireless. Is that correct?

    -- Lisa P.
  • angevin1angevin1 Performs as designed Posts: 3,403Registered Users Major grins
    edited October 23, 2008
    lisap wrote:
    Thanks dancorder.

    If you use the cable vs. the wireless, does it reduce the wait time between flash uses? I've also found that when using batteries, I'm often waiting for the flash to 'recycle' itself so I can take another shot (not sure of what it's called), even with almost fully charged batteries. I'm assuming the flash would get hot at the same rate regardless of whether I was using a cord or using it wireless. Is that correct?

    -- Lisa P.

    I have used this set-up extensively and have seen it do bizarre things....but MOST of the time it will fire over and over without a break.

    I first took it outside to test before ever trying with a shoot. My son and I got to a measured distance of 87 ft. before losing the signal in a direct line.

    I have not however tried them a full-press over and over and therefore you prob are getting into a heat zone of sorts.

    I have been sitting on this little story for two months now, but here goes....

    Went outside to do this shoot:

    http://tomwisephoto.smugmug.com/gallery/5906505_k9poa#367403925_bm2
    mV

    Just doing the shoot for fun and to expand my knowledge of these SB's.
    Had SB's placed here and there and finally ended up with one placed well above and behind the gal. When I went to retrieve it...I bumbled and dropped it twenty feet into the water...as it sank...it gave me a last flash as the electronics found contact thru H2O......took it home, dried it out in simple air for a week, and put it back together and.....Well, I've used it now for two different bridal shoots!

    works fine~~

    nice, them SB's!

    cheers, tom
    tom wise
  • angevin1angevin1 Performs as designed Posts: 3,403Registered Users Major grins
    edited October 23, 2008
    lisap wrote:
    Thanks dancorder.

    If you use the cable vs. the wireless, does it reduce the wait time between flash uses? I've also found that when using batteries, I'm often waiting for the flash to 'recycle' itself so I can take another shot (not sure of what it's called), even with almost fully charged batteries. I'm assuming the flash would get hot at the same rate regardless of whether I was using a cord or using it wireless. Is that correct?

    -- Lisa P.

    It might actually get hotter with remote firing since not all of its attributes come into play in cable actuated firing~ tom

    ps: my wait time seems to be nil...in fact I am astonished with how short it is..often my son and I shoot remoted with different cams firing the same flashes!
    tom wise
  • lisaplisap Always Learning Posts: 294Registered Users Major grins
    edited October 23, 2008
    Tom, that looked like a cool location. I can't believe it still works after the drop in the water!!

    I do like using the SB600 because it seems to be relatively simple to use (it must be simple if I've been able to use it!!). I looked back at the shots I took last weekend and it looks like some of the first ones I took, the flash didn't fire, so now I'm not so sure about that over heating possibility. headscratch.gif

    -- Lisa P.
  • lisaplisap Always Learning Posts: 294Registered Users Major grins
    edited October 23, 2008
    angevin1 wrote:
    It might actually get hotter with remote firing since not all of its attributes come into play in cable actuated firing~ tom

    ps: my wait time seems to be nil...in fact I am astonished with how short it is..often my son and I shoot remoted with different cams firing the same flashes!

    I must have been browsing your gallery when you posted this..haha :)

    I'm thinking I must be having some sort of issue with it. It always seems like I'm waiting for the flash to be ready, even with new batteries. Maybe I'm just trigger happy on the camera! ne_nau.gif

    I think I might have to go out and buy a cable on Saturday to compare. I can almost live with having to wait for the flash to be ready as long as I know it's going to actually flash.

    -- Lisa P.
  • angevin1angevin1 Performs as designed Posts: 3,403Registered Users Major grins
    edited October 23, 2008
    lisap wrote:
    I must have been browsing your gallery when you posted this..haha :)

    I'm thinking I must be having some sort of issue with it. It always seems like I'm waiting for the flash to be ready, even with new batteries. Maybe I'm just trigger happy on the camera! ne_nau.gif

    I think I might have to go out and buy a cable on Saturday to compare. I can almost live with having to wait for the flash to be ready as long as I know it's going to actually flash.

    -- Lisa P.

    Well, question-mark-and-the-imperials...wonder what is the matter...When My son is shooting and I am simply doing lighting and poses...he amazes me with all the fast sequences he pulls off, much, much faster than me...so..I wonder...I can tell you we stressed one of the flashes out the week before last,....but only just when the sun was low in the sky.....makes me wonder if more is at work here in the in-fra or near red zone of wave lengths...so much to light as we know...we see by it:it blinds us... we listen to it( radio)...and well when it burns.... la~

    I have graduated to SB800 too, and I think it is even better than the 6..but so far I think the whole CLS thing is fantastic~
    ~thanks...tom
    tom wise
  • JamforeJamfore Inglephoto Posts: 55Registered Users Big grins
    edited October 30, 2008
    no flash
    I had the same problem with the sun low in the sky. The sunlight was interfering with the flash receiveing from the commander. I noted a significant drop in the feet required to receive transmission. I ended up moving to another location and that fixed the flash problem.
  • dancorderdancorder Major grins Posts: 197Registered Users Major grins
    edited October 30, 2008
    lisap wrote:
    If you use the cable vs. the wireless, does it reduce the wait time between flash uses? I've also found that when using batteries, I'm often waiting for the flash to 'recycle' itself so I can take another shot

    As you said, I don't think it will make any difference. The thing that makes the biggest difference to recycle times in my experience is the power the flash is going off at. If I use my flash on maximum power then it will take a few seconds to recycle, but I can fire off flashes much faster at lower power settings. (You can try this by setting the flash to manual and setting the power level on the flash).

    If your flash is taking a long time to recycle then perhaps you're making it fire at high power more often, I would imagine that that would also heat the flash up faster. If you're using the flash in automatic mode then you can either use negative flash exposure compensation (but your pictures will et darker) or you can set a wider aperture or higher ISO which should make the camera turn the flash down for you whilst keeping the brightness of the image the same.
  • AartAart Aart Posts: 3Registered Users Beginner grinner
    edited April 28, 2012
    I am using a D300S and D200. The D200 will fire much further than the D300S. It took me a long time to figure this out. My only solution is to use my D200 instead of the more superior D300?
Sign In or Register to comment.