"Auto Color Corrected" is not saving results

phil2phil2 Beginner grinnerPosts: 4Registered Users Beginner grinner
edited May 4, 2012 in Bug Reporting
Working on a Windows machine & tested on Chrome & IE. Same results both places. Support said a few days ago that they verified the same bug:

1) When on a photo, choose: Tools > More > Apply Color Effect

2) Click on the photo on upper right labeled "Auto Color Corrected"

The screen will automatically advance to the next slide & the following message appears at the top:

"This permanently alters your photo and cannot be undone.
Color effects are being applied, but it may take a few minutes to see the changes in the gallery."

** BUG ** --- the changes are NEVER APPLIED. The "Auto Color Corrected" photo never appears in the gallery.

If a user selects other options on the "Auto Color Corrected" screen like "Black & White", the results ARE saved correctly.

Comments

  • WendeeWendee SmugMug Support Hero Posts: 195Registered Users Major grins
    edited May 4, 2012
    Hi Phil,

    We are aware of this and are investigating. :) We'll do our best to have this figured out as quickly as possible!

    If you need anything else, please let us know.


    Take care,
    Wendee
    SmugMug Support Hero
    http://help.smugmug.com/
  • WendeeWendee SmugMug Support Hero Posts: 195Registered Users Major grins
    edited May 4, 2012
    Phil, could you give us links to a few examples on your site, to compare the Original image uploaded next to an image where you attempted to apply the auto color correction?

    It seems for many images the auto color effect is subtle, but still being applied.

    If you'd prefer to email us at the help desk, that'd be great, maybe create a new unlisted gallery and upload a few images in doubles, and try applying the auto color to one and leave the untouched original. :)
Sign In or Register to comment.