LR4 not displaying photos

Gary752Gary752 Major grinsCentral PAPosts: 924Registered Users Major grins
edited May 17, 2012 in Digital Darkroom
Hi all, anyone having a problem with LR4 not displaying your photos? Mine was working fine up untill yesterday, now it won't display any of my photos. I went to adobe's site and looked in the forums to see if this was a reported problem, which it was. The supposed fix was to install an update, which I did, and LR4 still doesn't display my photos. I'm about to switch to MAC and end all the problems!

GaryB
GaryB
“The single most important component of a camera is the twelve inches behind it!”Ansel Adams

Comments

  • divamumdivamum Major grins Posts: 9,019Registered Users Major grins
    edited May 12, 2012
    Do you have a screen calibrator? The only time I ever had an issue with LR display, it turned out to be my Huey. I recalibrated, and all was well. Not sure if this was a one-off or a known problem, but fwiw...
  • cmasoncmason Old dog, new tricks Raleigh, NCPosts: 2,505Registered Users Major grins
    edited May 12, 2012
    BroPhoto wrote: »
    Hi all, anyone having a problem with LR4 not displaying your photos? Mine was working fine up untill yesterday, now it won't display any of my photos. I went to adobe's site and looked in the forums to see if this was a reported problem, which it was. The supposed fix was to install an update, which I did, and LR4 still doesn't display my photos. I'm about to switch to MAC and end all the problems!

    GaryB

    Make sure you don't have a filter on, it could be filtering all photos
  • DonRicklinDonRicklin Polysemaniac! Worcester, MA, USAPosts: 5,551Registered Users Major grins
    edited May 12, 2012
    Have you used Map. A Map filter can cause images to be not displayed, even when the filters in Library are OFF! It's a bug.

    Don
    Don Ricklin - Gear: Canon EOS 5D Mark III, was Pentax K7
    'I was older then, I'm younger than that now' ....
    My Blog | Q+ | Moderator, Lightroom Forums | My Amateur Smugmug Stuff | My Blurb book Rust and Whimsy. More Rust , FaceBook .
  • Gary752Gary752 Major grins Central PAPosts: 924Registered Users Major grins
    edited May 16, 2012
    It seems to be an issue with one of Mickeysofts updates. I formatted the HD and installed from scratch, and things worked again. Then last night/early this morning Mickeysoft decided to install a bunch of updates without notifying me. Well when I got back to the computer the screen was black, so I hit the power button and it started to boot up but never finished. I then got it to start up in safe mode and uninstalled all the updates. When I restarted, it reinstalled the updates again and computer wouldn't start up again. So I formatted the drive again and reinstalled everything again, only this time I made sure that auto updates was turned off. Now things are working again. I swear Mickeysoft is messing up their updates to screw up peoples computers so they will update the OS to the latest version.

    As far as flagging goes, I don't assign flags or any of that stuff. I don't think it had anything to do with screen calibration either. The problem didn't start until a Mickeysoft update was installed. If you go to Adobe's forum, there is people that are having problems with all, not just a few, photos not displaying. Some say it starts to happen after a certain number of photos are imported. That problem was supposed to be addressed with the RC2 update.

    GaryB
    GaryB
    “The single most important component of a camera is the twelve inches behind it!”Ansel Adams
  • JimClarkJimClark Major grins Posts: 305Registered Users Major grins
    edited May 17, 2012
    No problem with my win system except lr4 is very slow loading the preview and after making a change. Cs6 is way faster for me using CR

    Sent from my MB611 using Tapatalk 2
    "Christianity, if false, is of no importance,
    and if true, of infinite importance. The only
    thing it cannot be is moderately
    important." C. S. Lewis
    http://www.photosbyjimclark.com/
Sign In or Register to comment.