Photos in wrong order in Organizer

LPCLPC Major GrinsPosts: 481Registered Users Major grins
edited August 5, 2013 in Bug Reporting
If I add a new photo and then go to Organizer to move it in that Gallery the photos are not displayed in the order they are in in the gallery so there is no way of moving the new image into the right place. I am having to go back to Legacy mode, go to Arrange (which is so much easier to use), move it and go back to my preview site.

Is there a limit to the max number of photos in a gallery in Organizer?

This is now the only issue keeping me from unveiling.

Comments

  • billwbillw Major grins Posts: 105Registered Users Major grins
    edited August 4, 2013
    LPC wrote: »
    If I add a new photo and then go to Organizer to move it in that Gallery the photos are not displayed in the order they are in in the gallery so there is no way of moving the new image into the right place. I am having to go back to Legacy mode, go to Arrange (which is so much easier to use), move it and go back to my preview site.

    Is there a limit to the max number of photos in a gallery in Organizer?

    This is now the only issue keeping me from unveiling.

    I'm having the same issue with a gallery containing 10 photos. When I open the organizer the photos are shown in the same order as on the site. I re-order them and click "Done", and the order on the site is different from the order shown in the organizer. I'm not adding or deleting photos.
  • LPCLPC Major Grins Posts: 481Registered Users Major grins
    edited August 4, 2013
    billw wrote: »
    I'm having the same issue with a gallery containing 10 photos. When I open the organizer the photos are shown in the same order as on the site. I re-order them and click "Done", and the order on the site is different from the order shown in the organizer. I'm not adding or deleting photos.

    Thank you Bill, let's hope this gets noticed thumb.gif
  • LPCLPC Major Grins Posts: 481Registered Users Major grins
    edited August 5, 2013
    Bump.

    I'm desperate to unveil now but I can't add any new photos to my site while this is unresolved so I am in limbo.

    Thank you
  • billwbillw Major grins Posts: 105Registered Users Major grins
    edited August 5, 2013
    LPC wrote: »
    I'm desperate to unveil now but I can't add any new photos to my site while this is unresolved so I am in limbo.

    I'm wondering if this is an interaction with legacy smugmug, and if one unveils it will go away.

    I've noticed another glitch - if you select a group of photos and move them (in new smugmug), when they are dropped they appear in random order. Of course, in legacy you can't move a group of photos.
  • LPCLPC Major Grins Posts: 481Registered Users Major grins
    edited August 5, 2013
    billw wrote: »
    I'm wondering if this is an interaction with legacy smugmug, and if one unveils it will go away.

    There is no way I'm going to test it and risk having a gallery with over 2000 photos in it saved out of sequence!
  • LPCLPC Major Grins Posts: 481Registered Users Major grins
    edited August 5, 2013
    billw wrote: »
    I've noticed another glitch - if you select a group of photos and move them (in new smugmug), when they are dropped they appear in random order. Of course, in legacy you can't move a group of photos.

    In the old 'Arrange Photos' you can move groups of photos, I don't know about doing it by drag and drop but you could do it by highlighting them and moving them around with the cursor keys. Why they couldn't keep it exactly as it was is beyond me. It obviously doesn't work as it should.
Sign In or Register to comment.