lightroom 4 to blurb

steperenkosteperenko Big grinsRegistered Users Posts: 89 Big grins
edited September 4, 2013 in Finishing School
I am attempting to publish a book I made in Lightroom 4. I have Mac 10.6. Clicked on "Send book to blurb", signed into my account and it said; uploading, but nothing is happening, I waited and waited, but nothing. Checked my plug in- it says it is running the latest version. Contacted Blurb, no answer yet. I saw other people had trouble as well, but I never saw a solution. Does anybody know how to fix this?
I also tried exporting my book as pdf. but that is a completely new territory for me. When I opened Blurb's "Booksmart" I could not upload my pdf. I would love advice on both issues please!

Comments

  • arodneyarodney Major grins Registered Users Posts: 2,005 Major grins
    edited August 10, 2013
    Try again after awhile, their servers may be down.
    Andrew Rodney
    Author "Color Management for Photographers"
    http://www.digitaldog.net/
  • steperenkosteperenko Big grins Registered Users Posts: 89 Big grins
    edited August 12, 2013
    I tired twice, but will again. Thank you Andrew
  • kdogkdog artistically challenged San Jose, CAAdministrators Posts: 11,662 moderator
    edited August 22, 2013
    steperenko wrote: »
    I tired twice, but will again. Thank you Andrew
    Did you ever get this to work? I've posted a few books from LR4 on Blurb and haven't had any trouble.
  • steperenkosteperenko Big grins Registered Users Posts: 89 Big grins
    edited August 22, 2013
    kdog wrote: »
    Did you ever get this to work? I've posted a few books from LR4 on Blurb and haven't had any trouble.

    No it never worked. Never heard back from blurb. Contact adobe next?
  • kdogkdog artistically challenged San Jose, CAAdministrators Posts: 11,662 moderator
    edited August 23, 2013
    Are you using background graphics by any chance?
  • steperenkosteperenko Big grins Registered Users Posts: 89 Big grins
    edited September 4, 2013
    Thank you everybody for your input. I got it to work and it was a very simple issue - my last page was blank, I thought it didn't matter if I left it plain, but I guess it did. I tried it and it worked!!! Thank you again.
Sign In or Register to comment.