Download All set to "ON" by default?!?!?!?

The Lazy DestroyerThe Lazy Destroyer Major grinsRegistered Users Posts: 127 Major grins
edited July 7, 2015 in SmugMug Pro Sales Support
I guess Smugmug now had a new feature "Download all" and it is set to ON by default?

I'm finding some of my galleries from last weekend have this set and it displays a download all button next to my Buy buttons.
I used a preset from earlier to setup for sale galleries and I guess since the preset does not have the new parameter it leaves it to On.

Why in the world is a button that allows original image downloads set to ON by default????

Strangely enough some of my galleries seem to have this parameter set to OFF.
Am I going crazy?
____Motoception Photography____
www.motoception.com

Comments

  • denisegoldbergdenisegoldberg Major grins North Andover, MASuper Moderators Posts: 12,859 moderator
    edited June 29, 2015
    I guess Smugmug now had a new feature "Download all" and it is set to ON by default?
    That appears to depend on the type of account that you have.

    The help page at http://help.smugmug.com/customer/portal/articles/93331 shows:
    Note: For new galleries on Basic and Power accounts, visitor downloads will default to “On” unless you use a Quick Setting with it toggled off. For other account levels, this feature will default to “Off” for new galleries.
    I wonder if it might be worth commenting in the announcement thread New: Gallery Downloads for Visitors.

    --- Denise
  • The Lazy DestroyerThe Lazy Destroyer Major grins Registered Users Posts: 127 Major grins
    edited June 29, 2015
    Maybe I am going crazy?
    I have a few folders:
    Saturday morning
    Saturday afternoon
    Sunday morning
    Sunday afternoon.

    The first one had all its internal galleries set with Download All set to ON.
    The remaining ones do indeed have it off.
    Has anyone else seen anything like that? Is it a bug where a folder's galleries was set to "ON" and the others not?

    I just did a test gallery and the Default download setting is indeed "ON". I'm not seeing the option for "Download All" at the top but I can for sure download individual images via the link at the bottom for each image.
    ____Motoception Photography____
    www.motoception.com
  • The Lazy DestroyerThe Lazy Destroyer Major grins Registered Users Posts: 127 Major grins
    edited June 29, 2015
    That appears to depend on the type of account that you have.

    The help page at http://help.smugmug.com/customer/portal/articles/93331 shows:

    I wonder if it might be worth commenting in the announcement thread New: Gallery Downloads for Visitors.

    --- Denise

    Hmm I need to dig deeper into this.
    My acct is Portfolio.

    \Yes, I see the site says:
    Note: For new galleries on Basic and Power accounts, visitor downloads will default to “On” unless you use a Quick Setting with it toggled off. For other account levels, this feature will default to “Off” for new galleries.

    But not for me:

    http://www.motoception.com/Motoception/WERA-at-Road-Atlanta-June-2015/Test-2/
    This is a fresh gallery with a preset before the Download option was available I think.
    ____Motoception Photography____
    www.motoception.com
  • The Lazy DestroyerThe Lazy Destroyer Major grins Registered Users Posts: 127 Major grins
    edited June 29, 2015
    Just talked w/ Smugmug. Somehow a preset I am applying sets this to "ON". But oddly enough I have never touched it and when applying the preset, the Download option does not show as a changed setting in the overview when it is applied.... As I know I changed only the gallery name and then switched to the Preset tab to apply the old preset.
    I think something is goofed on the presets somehow, IMO. I had applied the old preset and changed the "Camera Info" from ON to OFF. Somehow in this process the Download setting changed to ON. In all the galleries I did this to. The future galleries I made another preset which used the previous preset and then manually changed "Camera Info" to OFF, and then saved a new preset. Using the updated preset, the Download option stays OFF.
    ____Motoception Photography____
    www.motoception.com
  • The Lazy DestroyerThe Lazy Destroyer Major grins Registered Users Posts: 127 Major grins
    edited June 29, 2015
    Yep, after lots of testing and talking w/ SM, apparently there is some glitch in the Download Buttons option in gallery settings.
    Going in to make changes to a gallery after it was setup some reason gets the Download Buttons option from OFF to ON without user intervention.
    For those doing selling on their SM, you might want to verify your settings after you are done changing your galleries.

    Moderators, might want to move this to Bug Reporting, I think I put this in the wrong section by mistake.
    ____Motoception Photography____
    www.motoception.com
  • RKnechtRKnecht Major grins Registered Users Posts: 366 Major grins
    edited June 30, 2015
    This is just ridiculous!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!wtf is going on over there????????????????????????????????????
    A few Nikon bodies and some fast Nikon glass

    www.richknechtphotography.com
  • steamphotossteamphotos Big grins Registered Users Posts: 24 Big grins
    edited July 2, 2015
    I'm seeing the same behavior. The use of any Quick Settings automatically changes Downloads Buttons to ON. I even tried creating a new Quick Setting and it also performs the same the first time it's applied to any gallery new or old. My account type is Business.

    I'm sure many are inadvertently allowing access to download their full, original photos. No comment from SmugMug on this?
  • phototristanphototristan SmugMug Support Hero Registered Users Posts: 405 Major grins
    edited July 3, 2015
    Hi all,

    The engineers are aware of the issue and it is being looked into.

    The workaround for now is to use the Upload button instead of the Create button. The Upload button is not affected by this issue.
    Tristan
    Suport Hero
    Smugmug
    http://help.smugmug.com/
  • phototristanphototristan SmugMug Support Hero Registered Users Posts: 405 Major grins
    edited July 3, 2015
    Following up on this, the issue with the Quick Settings has now been fixed. :)
    Tristan
    Suport Hero
    Smugmug
    http://help.smugmug.com/
  • AceCo55AceCo55 Aussie Grinner Registered Users Posts: 935 Major grins
    edited July 4, 2015
    Well done ... and thanks for the update.
    My opinion does not necessarily make it true. What you do with my opinion is entirely up to you.
    www.acecootephotography.com
  • The Lazy DestroyerThe Lazy Destroyer Major grins Registered Users Posts: 127 Major grins
    edited July 7, 2015
    Thanks for the update! I'm working on more galleries today and seeing the issue is corrected.
    ____Motoception Photography____
    www.motoception.com
Sign In or Register to comment.