Bug in Lightroom Plugin 3.0.1.0

markderrymarkderry Big grinsPosts: 67Registered Users Big grins
edited December 28, 2015 in Bug Reporting
Hi Guys, I found an interesting bug and the work around in the current plugin version, I was trying to sync a gallery that I had uploaded previously outside of lightroom and the plugin was only accessing the file name for the sync, not the date taken. This meant that there were many matches and I would have manually had to select the photos. The gallery in I was trying to sync I had set to not show the camera settings and when I changed this the sync worked as it is supposed to. I would think that the lightroom plugin should have access to the date taken tribute regardless of the setting for the gallery?
______________________________
Mark Derry
www.markderry.com

Comments

  • leftquarkleftquark SmugMug Product Team Posts: 3,607Administrators, Vanilla Admin, SmugMug Product Team SmugMug Employee
    edited December 25, 2015
    Hi Mark,
    Can you send me a link to the gallery so we can dig further? Thanks for passing this along. Please give us a few days due to the holiday season.
    SmugMug Director of Product / dGrin Afficionado
    aaron AT aaronmphotography DOT com
    Website: http://www.aaronmphotography.com
    My SmugMug CSS Customizations website: http://www.aaronmphotography.com/Customizations
  • devbobodevbobo LR whisperer Melbourne, AUPosts: 4,337Registered Users, Retired Mod SmugMug Employee
    edited December 26, 2015
    I'll have to do some digging, but it sounds like that someone has changed the API hence why this has just started occurring.
    David Parry
    SmugMug API Developer
    My Photos
  • markderrymarkderry Big grins Posts: 67Registered Users Big grins
    edited December 28, 2015
    Hey Guys, Take a look at http://www.markderry.com/Portfolio/Portraits-1/Sierra-Fitness/

    When I try to sync from Lightroom this is what I see, you can see on the smugmug side there is no information showing up for the photo, I checked the info on that file and it is there but it isn't getting through to the lightroom plugin.
    ______________________________
    Mark Derry
    www.markderry.com
  • leftquarkleftquark SmugMug Product Team Posts: 3,607Administrators, Vanilla Admin, SmugMug Product Team SmugMug Employee
    edited December 28, 2015
    markderry wrote: »
    Hey Guys, Take a look at http://www.markderry.com/Portfolio/Portraits-1/Sierra-Fitness/

    When I try to sync from Lightroom this is what I see, you can see on the smugmug side there is no information showing up for the photo, I checked the info on that file and it is there but it isn't getting through to the lightroom plugin.

    Thanks for giving additional details Mark! We've got a fix for this in the works. Temporarily you could toggle "Show EXIF Information" on and then do the sync, then turn it off. I think that should fix it, until we get the real fix in.
    SmugMug Director of Product / dGrin Afficionado
    aaron AT aaronmphotography DOT com
    Website: http://www.aaronmphotography.com
    My SmugMug CSS Customizations website: http://www.aaronmphotography.com/Customizations
  • markderrymarkderry Big grins Posts: 67Registered Users Big grins
    edited December 28, 2015
    Thanks Aaron, that solved it by changing the settings to show camera info did the sync and then turned it off again.
    ______________________________
    Mark Derry
    www.markderry.com
Sign In or Register to comment.