Blog Posts have no feature photo

jbriginshawphotojbriginshawphoto TorontoRegistered Users Posts: 21 Big grins
Hi everyone, I decided to start a blog and think I have found the best way to stay organized. I made a Folder called "Blog" and inside the folder I will create a separate page for each Blog entry. When I click on the Blog folder I can see my only post but there is no feature photo. https://www.jbriginshawphotography.com/Blog When I go to Organize and then click on settings for the Blog post and try to choose a feature image it says "There are no items available to pick in this folder." What am I doing wrong?
Tagged:

Comments

  • jbriginshawphotojbriginshawphoto TorontoRegistered Users Posts: 21 Big grins
    Ok I think I made a work-around. I created a private gallery in the folder and collected a photo for the blog post. When I went to choose feature photo it came up as an option. Is this the best way? Thanks
  • JtringJtring Major grins CaliforniaRegistered Users Posts: 633 Major grins

    You can have a feature image for an empty folder or for a page. When you get to the image picker to select a photo (and get the message you noted), take a look at the breadcrumb link in the upper left. If you click on "home", you will go to the top of your Organizer tree. You can maneuver from there to select any photo you like from your regular galleries. If you like, you can put all your feature images in one special out-of-the-way folder. Your approach of using a private gallery won't work though. Visitors to your site are not allowed to see images in a private gallery so they will a blank. I think an unlisted gallery would work, but try it when you are logged out to check. BTW, I missed this too for a fairly long time after I started with SmugMug. Allen, who posts here from time to time, clued me in.

    Jim Ringland . . . . . jtringl.smugmug.com
  • jbriginshawphotojbriginshawphoto TorontoRegistered Users Posts: 21 Big grins

    Thank you!!

Sign In or Register to comment.