Aligning thumbnail (with 360 Sphere photo external link) in gallery help.

MarkSykesMarkSykes United KingdomRegistered Users Posts: 26 Big grins

I've contacted SmugMug customer support twice in the last four days, so far no one has replied, so hopefully, someone on the forum can please help.

I've created a thumbnail in a gallery, which when clicked opens up an external link to a 360 sphere photo on the DJI SkyPixel website, but I can't figure out how to align it with the regular photo thumbnails in the gallery. At the moment it's placed at the top of the screen separate to the others.
Is it possible to align it, but if not, and I add more sphere thumbnail links will they be all positioned in a horizontal line next to the current one?

Link to the gallery if it helps: https://www.marksykesphotography.co.uk/Aerial/

Thank you.

Comments

  • JtringJtring Major grins CaliforniaRegistered Users Posts: 653 Major grins

    I don't think there is a way to insert it into the gallery theme and have it work the way you wish. So I think your approach is about the best you can do. I'd guess you used the single photo content block to insert your thumbnail image with it's link. If you insert another such content block to the side of the first one, they should line up as you wish too. You may want to adjust the margins for each using the dimensions control on each of the content blocks. Just start experimenting. And do check how the result looks with different window sizes. Sometimes a layout that looks great in a big window can be awful in a small one. For example, a row of 6 special linked thumbnails may work fine on a big desktop monitor and fail miserably in a smaller window or when viewed on a tablet.

    Jim Ringland . . . . . jtringl.smugmug.com
  • MarkSykesMarkSykes United KingdomRegistered Users Posts: 26 Big grins
    edited September 3, 2022

    @Jtring said:
    I don't think there is a way to insert it into the gallery theme and have it work the way you wish. So I think your approach is about the best you can do. I'd guess you used the single photo content block to insert your thumbnail image with it's link. If you insert another such content block to the side of the first one, they should line up as you wish too. You may want to adjust the margins for each using the dimensions control on each of the content blocks. Just start experimenting. And do check how the result looks with different window sizes. Sometimes a layout that looks great in a big window can be awful in a small one. For example, a row of 6 special linked thumbnails may work fine on a big desktop monitor and fail miserably in a smaller window or when viewed on a tablet.

    Thank you very much I appreciate your help.

Sign In or Register to comment.