Options

Page help

cmichaelscmichaels Registered Users Posts: 13 Big grins
edited February 27, 2023 in SmugMug Support

something. Is wrong with my pricing page here https://www.charliemichaelsphoto.com/Pricing/Maternity
shows photo in google chrome when logged in but when i view website in different browser it just shows photo placeholder with "Untitled photo" what am i doing wrong?

Charliemichaelsphoto.com

Comments

  • Options
    AllenAllen Registered Users Posts: 10,012 Major grins
    edited February 27, 2023

    I get pricing and portfolio menus to drop down and am able to go to all links.
    Try clearing your browser cache for your site.

    Al - Just a volunteer here having fun
    My Website index | My Blog
  • Options
    cmichaelscmichaels Registered Users Posts: 13 Big grins

    Thanks @Allen You may remember me from many years ago, "mrfizzed" was my name way back when you and denise were so so so helpful

  • Options
    AllenAllen Registered Users Posts: 10,012 Major grins

    I do remember the name but not much else :)

    Al - Just a volunteer here having fun
    My Website index | My Blog
  • Options
    cmichaelscmichaels Registered Users Posts: 13 Big grins
    edited February 27, 2023

    @allen, suffice it to say you know way more than me and youre very helpful

  • Options
    denisegoldbergdenisegoldberg Administrators Posts: 14,247 moderator
    edited February 27, 2023

    Is the photo in a gallery that is available for viewing? It needs to be either public or unlisted.

    When I copied the photo URL from the page and attempted to access it I got the following error:

    No webpage was found for the web address: https://photos.smugmug.com/photos/i-52PX6vG/0/M/i-52PX6vG-M.jpg
    HTTP ERROR 404
    
  • Options
    cmichaelscmichaels Registered Users Posts: 13 Big grins

    @denisegoldberg said:
    Is the photo in a gallery that is available for viewing? It needs to be either public or unlisted.

    When I copied the photo URL from the page and attempted to access it I got the following error:

    No webpage was found for the web address: https://photos.smugmug.com/photos/i-52PX6vG/0/M/i-52PX6vG-M.jpg
    HTTP ERROR 404
    

    I figured out the issue...had gallery to unlisted. Should work now correct?

    On that note, can anyone tell me how I would fix spacing of my two buttons for contact and portfolio on this page?
    https://www.charliemichaelsphoto.com/About/About

Sign In or Register to comment.