Senior moment...SM "chopped" my email title...again!

papajaypapajay Registered Users Posts: 441 Major grins
edited April 3, 2009 in Bug Reporting
I keep forgetting this. Maybe I'll remember this the next time (probably NOT, until it's too late) so my email share title doesn't get corrupted :cry .

Quoation marks and any text between them in an email share title is ignored by Smug:

e.g. An email share enterered with the title... It's "Miller Time" ...gets deliver as... It's ..... which looks to my invitees as if I forgot to completely enter the title.

I'm sure there's a technical explanation that makes sense to developers...but as a user it makes no sense at all why it has to be this way.

It would be nice if someone would tweak the code a bit so simple quotation marks and all other normal characters that one might use in a title don't get whacked. Thanks.


  • Options
    rainforest1155rainforest1155 Registered Users Posts: 4,566 Major grins
    edited April 3, 2009
    Thanks for reporting this. The issue is known and has been reported to the engineers. For now, try reverting to single quotes like this:
    It's 'Miller Time'
    That should work as a workaround until we're fixing the quotes issue.

    SmugMug Support Hero
Sign In or Register to comment.