Caption edits not making it into the slideshow.

ThronsenThronsen Big grinsRegistered Users Posts: 40 Big grins
edited April 3, 2009 in Bug Reporting
Hi there-

I am editing some of the captions I have in photos on Smugmug. The Slideshow doesnt seem to be displaying the edits, just the original caption. Is that working as intended? Is there a work around?

Thanks.

Comments

  • AndyAndy Bicameral New YorkRegistered Users Posts: 50,154 Major grins
    edited April 3, 2009
    Thronsen wrote:
    Hi there-

    I am editing some of the captions I have in photos on Smugmug. The Slideshow doesnt seem to be displaying the edits, just the original caption. Is that working as intended? Is there a work around?

    Thanks.
    Got a link? ear.gif
  • ThronsenThronsen Big grins Registered Users Posts: 40 Big grins
    edited April 3, 2009
    Andy wrote:
    Got a link? ear.gif

    http://mclanahan.smugmug.com/gallery/7774500_ojRSC#503011969_VbBXC

    Its the third picture in that album, though I suspect you can tell that from the URL. It happens on other pictures as well.

    I added some text after the upload (or at least I think thats when it was, in any case the bit that starts 'Todd and Bill'). In any case, it is in the caption in the picture in the album, but not in the slideshow.

    Its not a big deal, I can always write the caption in PSE then reupload it. Just wanted to know whether that was supposed to happen, or a bug.
  • AndyAndy Bicameral New YorkRegistered Users Posts: 50,154 Major grins
    edited April 3, 2009
    Doc, our bug-man, will try to replicate and then we'll let you know! Thanks.
  • docwalkerdocwalker Kilted SmugMug Hero VirginiaRegistered Users Posts: 1,867 SmugMug Employee
    edited April 3, 2009
    Bugged. TY
    SmugMug Support Hero
    http://help.smugmug.com
Sign In or Register to comment.