Missing Images

SeymoreSeymore Banned UserBanned Posts: 1,539 Major grins
edited April 27, 2009 in Bug Reporting
.

Comments

  • BeachsidePaulBeachsidePaul Big grins Registered Users Posts: 79 Big grins
    edited April 25, 2009
    Came right up for me in FF3, IE 8 and IE7. Could be your ISP? I'm on cable and there are nights when everyone in the neighborhood gets on their machines, I grind to a halt. Just a thought. Paul
    Light Dynamics Photography

    "There are no rules for good photographs, there are only good photographs. " ... Ansel Adams
  • AndyAndy Bicameral New YorkRegistered Users Posts: 50,154 Major grins
    edited April 25, 2009
    Would you mind running a line quality test for us? You go here:
    http://www.dslreports.com/linequality
    Sign up and run the test. Registration there is free. After you run the test, copy the link to the results for us.

    The site is screaming fast here (and I'm on EVDO now..)
  • pardespardes Big grins Registered Users Posts: 48 Big grins
    edited April 25, 2009
    I got a file not found for two of the photos. As a trial member this does not bode well. Hmmmmmm.

    But then it's possible that it's Comcast which seems to have arthritic slow-downs like I do too. I'll do the test too form my own info. Thanks for the idea.
    "A photograph is a secret about a secret." Diane Arbus
  • dixondukedixonduke Major grins Registered Users Posts: 197 Major grins
    edited April 26, 2009
    FWIW, I have checked out your linked gallery in IE7, Safari & FireFox. It looks identical in each browser.

    This is what I see.

    521043114_RAkhh-L.png

    How are you uploading to Smugmug, are you using on of the different plug-in applications / a stand alone application or one of the other tools available under the "add photos" link in your gallery?

    521048113_67wZV-L.png
    Duke
  • docwalkerdocwalker Kilted SmugMug Hero VirginiaRegistered Users Posts: 1,867 SmugMug Employee
    edited April 26, 2009
    Seymore, Your Line Quality test shows some major loss in the area nearer to the SmugMug end. That might be part of it.

    I also use Comcast and see this same type of thing on a regular irregular basis. headscratch.gif It is a pain.
    SmugMug Support Hero
    http://help.smugmug.com
  • AndyAndy Bicameral New YorkRegistered Users Posts: 50,154 Major grins
    edited April 27, 2009
    Seymore wrote:
    All I can say is that if the GEEKS @ SM can't also support the older browsers,
    We test on, and fully support IE6, IE7, IE8), Firefox and Safari. We test on and Support these browsers on Win XP, and Win Vista, and Mac OS X
  • AndyAndy Bicameral New YorkRegistered Users Posts: 50,154 Major grins
    edited April 27, 2009
    Seymore wrote:
    Thanks for showing the view. Good to see what others are seeing.

    It does not matter how they were UL'd. They've been on the site since 2006 and this is a problem with SM. There are 7 images in the gallery.
    Yup. Email our heroes and we'll handle it from the Desk, thanks. Put ATTN: Seb in the subject line.
  • srptopdogsrptopdog Big grins Registered Users Posts: 16 Big grins
    edited April 27, 2009
    Slow too, in Philly, PA
    Things are slow here too, in Philly, PA. Using FF and IE (latest versions) on a PC running XP.
  • srptopdogsrptopdog Big grins Registered Users Posts: 16 Big grins
    edited April 27, 2009
    Slow too, in Philly, PA
    sorry for the double post.
Sign In or Register to comment.