Photos Not Showing In Galleries

KevXmanKevXman Registered Users Posts: 945 Major grins
edited May 20, 2009 in Bug Reporting
Hi,
When I'm logged in, my home page show all of my galleries.

536660612_ZuAvV-M.jpg

If I click on one of these icons it takes me directly to the gallery where everything looks as it should.

536660637_KTLXG-M.jpg

However, if I go to the galleries the way a visitor would by clicking on the button at the top,

536660624_u9YKm-M.jpg

it takes me to the Galleries main page, as it should.

536660649_DbDBi-M.jpg

However, when I click on the gallery icon here, it takes me to the appropriate gallery but there are no photos showing.

536660661_GYJ9j-M.jpg

I have checked this out logged in and logged out. It seems that the only galleries affected are the one that you get to by going through the "Galleries" button. All of the other galleries under "VIP Lounge", "Vault", and "Private" work fine. I'm not sure but have a feeling that something in the code got corrupted, but don't seem to be able to track it down. Any and all help would be greatly appreciated!
Thanks
— Kevin
Enjoy today, tomorrow is not guaranteed.

My Site, My Book

Comments

  • AndyAndy Registered Users Posts: 50,016 Major grins
    edited May 14, 2009
    Kevin, what browser and version are you using? ear.gif
  • richWrichW Registered Users Posts: 941 Major grins
    edited May 14, 2009
    Kevin, on this page: http://photosbykevin.smugmug.com/gallery/4663847_q2Xyr

    Change the links to your galleries and remove from the '#' on...
    From this:
    
    <a href="/gallery/4603885_RTQXn#271505067">
    
    To this:
    
    <a href="/gallery/4603885_RTQXn">
    

    Make the change to all the links you have in there and all should be well. :)
  • KevXmanKevXman Registered Users Posts: 945 Major grins
    edited May 14, 2009
    Thanks Rich. Works like a champ now. I owe you a beer.
    — Kevin
    Enjoy today, tomorrow is not guaranteed.

    My Site, My Book
  • KevXmanKevXman Registered Users Posts: 945 Major grins
    edited May 16, 2009
    Andy wrote:
    Kevin, what browser and version are you using? ear.gif

    Internet Explorer 7.
    Enjoy today, tomorrow is not guaranteed.

    My Site, My Book
  • AndyAndy Registered Users Posts: 50,016 Major grins
    edited May 16, 2009
    KevXman wrote:
    Internet Explorer 7.
    This issue is resolved, no?
  • KevXmanKevXman Registered Users Posts: 945 Major grins
    edited May 16, 2009
    Andy wrote:
    This issue is resolved, no?
    Yes, thanks Andy. Fixing the code took care of it.
    Enjoy today, tomorrow is not guaranteed.

    My Site, My Book
  • AllenAllen Registered Users Posts: 10,005 Major grins
    edited May 20, 2009
    I've had the same happen a few times lately, twice today. The whole page
    loads but no thumbs or main image shows. I open the page in another tab
    and all ok. One of those "live with it" things. :D FF3

    Edit: Just happened again, F5, F5, clear cookies and cache.
    Nothing gets photos to load.

    EDit: deleted photo number, #xxxxxxxx, from link and gallery loaded with photos. I had
    originally clicked a photo on a search page to get to the no photo loading page.
    Al - Just a volunteer here having fun
    My Website index | My Blog
  • AndyAndy Registered Users Posts: 50,016 Major grins
    edited May 20, 2009
    Allen wrote:
    EDit: deleted photo number, #xxxxxxxx,
    And where is this link? ear.gif
  • AllenAllen Registered Users Posts: 10,005 Major grins
    edited May 20, 2009
    Andy wrote:
    And where is this link? ear.gif
    Using nighthawk in the search box at the top of my homepage. Clicked last thumb on results page. Can't repeat this morning, Repeated last night and then it cleared, one of those random happenings I guess. The status at
    bottom of browser cleared showing nothing hanging when no photos showed.

    Edit: Did notice that the link had no photo security key just the photo number. See keys on all of them now.
    Al - Just a volunteer here having fun
    My Website index | My Blog
Sign In or Register to comment.