Bug with Smugmug gallery display

jfriendjfriend Scripting dude-volunteerPosts: 24,828Registered Users Major grins
edited February 20, 2012 in Bug Reporting
Viewing in Chrome 17 on Windows/Vista. Any window size I pick for this gallery that isn't large enough to show all the photos on page one, causes an incomplete last row to be shown such that the viewer doesn't realize there are any more photos.

Note that these images are not the typical 3:2 aspect ratio. They are camera phone images 3265x1840 (almost 2:1).
--John
HomepagePopular
JFriend's javascript customizationsSecrets for getting fast answers on Dgrin
Always include a link to your site when posting a question

Comments

  • FlounderFlounder SmugMug Support Hero Posts: 123Registered Users Major grins
    edited February 17, 2012
    Hi John,

    We are unable to replicate the problem. We've had folks with the same version of Chrome on Macs and PC's try it, and the gallery displays perfectly.

    Here are a couple of examples:
    http://screencast.com/t/ppj8E7XAsLUs
    http://screencast.com/t/uoC4DxwFtS5

    What are your exact steps that you are taking?

    Does it happen each and every time you view that gallery?

    Is it every gallery on your site, or just that one?

    Lastly, what is your monitor resolution?

    Looking forward to your reply,
    Nick Wilson
    SmugMug Support Hero
  • AndyAndy Bicameral New YorkPosts: 60,808Registered Users Major grins
    edited February 17, 2012
    I can't replicate either, Chrome latest on Win Vista :(
  • jfriendjfriend Scripting dude-volunteer Posts: 24,828Registered Users Major grins
    edited February 17, 2012
    Andy wrote: »
    I can't replicate either, Chrome latest on Win Vista :(
    I can no longer replicate it either. It was that way for several hours earlier this afternoon on a couple computers. It was a real bug, but isn't acting up now.
    --John
    HomepagePopular
    JFriend's javascript customizationsSecrets for getting fast answers on Dgrin
    Always include a link to your site when posting a question
  • rainforest1155rainforest1155 SmugMug Support Hero Posts: 4,422Registered Users Major grins
    edited February 19, 2012
    Were you resizing your browser window when the issue showed or did it occur on its own when the gallery loaded? I just tried resizing Chrome on my Win7 to try to break it, but couldn't do so.
    Are you on the very latest version of Chrome?
    Might have been some caching / cookie issue that fixed itself?
    If it happens again, try it in an incognito window to rule out cache / cookies.
    Sebastian
    SmugMug Support Hero

    look on the bright side
    http://www.SebastianHosche.com
  • jfriendjfriend Scripting dude-volunteer Posts: 24,828Registered Users Major grins
    edited February 19, 2012
    Were you resizing your browser window when the issue showed or did it occur on its own when the gallery loaded? I just tried resizing Chrome on my Win7 to try to break it, but couldn't do so.
    Are you on the very latest version of Chrome?
    Might have been some caching / cookie issue that fixed itself?
    If it happens again, try it in an incognito window to rule out cache / cookies.
    I saw the issue and tried resizing the window and the problem would not go away. I don't know what triggered it in the first place. I am running the lastest Chrome v17.0.963.56 m. I was viewing the gallery while images were being uploaded to it if that could have messed it up somehow.
    --John
    HomepagePopular
    JFriend's javascript customizationsSecrets for getting fast answers on Dgrin
    Always include a link to your site when posting a question
  • rainforest1155rainforest1155 SmugMug Support Hero Posts: 4,422Registered Users Major grins
    edited February 20, 2012
    jfriend wrote: »
    I saw the issue and tried resizing the window and the problem would not go away. I don't know what triggered it in the first place. I am running the lastest Chrome v17.0.963.56 m. I was viewing the gallery while images were being uploaded to it if that could have messed it up somehow.
    That sounds to me as if some part of the site, like javascript didn't load completely or failed otherwise.
    Sebastian
    SmugMug Support Hero

    look on the bright side
    http://www.SebastianHosche.com
Sign In or Register to comment.