[FIXED] Keyword gallery missing where photo comes from

AllenAllen "tweak 'til it squeaks"St. Louis, MoPosts: 9,728Registered Users Major grins
edited January 8, 2014 in SmugMug Feature Requests
I find it a necessity to have in a keyword gallery the "photo-by" shown. Otherwise there is no
way to get to the gallery where the original photo resides.

Did someone not familiar with the legacy site design this? There are just way too many of these
incidences happening missing stuff that was common in legacy.
Al - Just a volunteer here having fun
My Website | My Blog

Comments

  • southeasternphotographysoutheasternphotography Trouper Posts: 647Registered Users Major grins
    edited September 19, 2013
    +1 Please redesign the whole keyword system.
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoPosts: 9,728Registered Users Major grins
    edited September 19, 2013
    I created a smart gallery using a keyword and the "photo by" does show. But not in an actual /keyword gallery.

    What's weird is on the /keyword page clicking the keyword NO photos are found. But drawing
    the same keyword in a smart gallery, all the photos are found. BTW, this is my keyword on
    every video.
    Al - Just a volunteer here having fun
    My Website | My Blog
  • pbandjpbandj Major grins Posts: 237Registered Users Major grins
    edited September 25, 2013
    Allen wrote: »
    I find it a necessity to have in a keyword gallery the "photo-by" shown. Otherwise there is no
    way to get to the gallery where the original photo resides.

    Odd, I would swear that this worked before, because I checked it. Legacy would show some text in a keyword gallery something like "see photo in Original Gallery." New Smug would just have a link to the original gallery with the gallery name...like "Wyoming 2012". But that seems to have disappeared.
  • guyguy Major grins Posts: 189Registered Users Major grins
    edited September 25, 2013
    pbandj wrote: »
    Odd, I would swear that this worked before, because I checked it. Legacy would show some text in a keyword gallery something like "see photo in Original Gallery." New Smug would just have a link to the original gallery with the gallery name...like "Wyoming 2012". But that seems to have disappeared.

    Yeah just checked this in a couple of my keyword Galleries - no way to get from there to the original photo in it's original album like you could in Legacy.
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoPosts: 9,728Registered Users Major grins
    edited September 25, 2013
    I created a smart gallery using a keyword. It shows the full gallery information. The keyword page is
    missing some of this especially the "from gallery" below the caption. I can't even get to this keyword
    because all keywords with single quotes (http://www.dgrin.com/showthread.php?t=239449) do not
    work. The cart and slideshow are only available in lightbox. BTW, my banner was made from these
    photos and if Smug would add flow down CSS I could apply it to my Birds category.

    i-HKgzwmM-XL.jpg
    Al - Just a volunteer here having fun
    My Website | My Blog
  • richWrichW SmugMug QA Southern CaliforniaPosts: 941Registered Users Major grins
    edited September 25, 2013
    Allen wrote: »
    I find it a necessity to have in a keyword gallery the "photo-by" shown. Otherwise there is no
    way to get to the gallery where the original photo resides.

    Did someone not familiar with the legacy site design this? There are just way too many of these
    incidences happening missing stuff that was common in legacy.

    I'll file a bug report about the 'photo-by' missing.

    There is a bug reporting section you can post in, check it out here - http://www.dgrin.com/forumdisplay.php?f=54
  • dennismullendennismullen Photographer Posts: 709Registered Users Major grins
    edited September 26, 2013
    It's funny how you don't notice something is missing in smugmug untill you go to use it.
    Another important feature missing!
    See my gallery at http://www.dennismullen.com
  • pbandjpbandj Major grins Posts: 237Registered Users Major grins
    edited September 26, 2013
    It's funny how you don't notice something is missing in smugmug untill you go to use it.
    Another important feature missing!

    And again...I think it went missing recently. I know it was there before. I don't have any smart galleries but had noticed before that my keyword galleries had a "found in xxx (gallery name)" link on them. That's disappeared now, but I know it was there not long ago.
  • pbandjpbandj Major grins Posts: 237Registered Users Major grins
    edited October 11, 2013
    From a keyword page, there is no longer a link to get to the original gallery. This was there when I first created my New Smug site, and has disappeared.

    Rich said he'd file a bug report -- shouldn't this be on the active bug list?
  • richWrichW SmugMug QA Southern CaliforniaPosts: 941Registered Users Major grins
    edited October 12, 2013
    pbandj wrote: »
    From a keyword page, there is no longer a link to get to the original gallery. This was there when I first created my New Smug site, and has disappeared.

    Rich said he'd file a bug report -- shouldn't this be on the active bug list?
    It's been submitted to the active big list. Just waiting for a moderator to approve the post.
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoPosts: 9,728Registered Users Major grins
    edited October 12, 2013
    richW wrote: »
    It's been submitted to the active big list. Just waiting for a moderator to approve the post.
    Got it thumb.gif
    Al - Just a volunteer here having fun
    My Website | My Blog
  • beardedgitbeardedgit Not grinning Posts: 854Registered Users Major grins
    edited October 12, 2013
    richW wrote: »
    It's been submitted to the active big list...
    That's one of the best Freudian slips I've ever seen mwink.gif
    Yippee ki-yay, footer-muckers!
  • dennismullendennismullen Photographer Posts: 709Registered Users Major grins
    edited October 14, 2013
    richW wrote: »
    It's been submitted to the active big list. Just waiting for a moderator to approve the post.

    When will the bugs on this active big bug list get fixed?

    Cheers,
    See my gallery at http://www.dennismullen.com
  • mbonocorembonocore Social Butterfly Posts: 2,299Registered Users Major grins
    edited October 15, 2013
    Dennis,

    It depends on prioritization.
  • dennismullendennismullen Photographer Posts: 709Registered Users Major grins
    edited October 15, 2013
    mbonocore wrote: »

    It depends on prioritization.

    I'm sure prioritization will be done in tackling the long list of bug fixes and feature returns needed but this question requires an answer with a unit of time such as a day, a week, a month.
    Two months have gone by already and very few problems have been dealt with and the list seems to be growing which implies they will never be fixed unless more resources are applied to the problem.
    Evasive answers do not help customer confidence.
    See my gallery at http://www.dennismullen.com
  • dennismullendennismullen Photographer Posts: 709Registered Users Major grins
    edited October 21, 2013
    If I use a keyword search "where photo comes from" is still missing, but in a smart gallery using a keyword rule it is there.

    http://www.dennismullen.com/Galleries/Other/Favorites/n-MCLQT

    Cheers,
    See my gallery at http://www.dennismullen.com
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoPosts: 9,728Registered Users Major grins
    edited October 21, 2013
    If I use a keyword search "where photo comes from" is still missing, but in a smart gallery using a keyword rule it is there.

    http://www.dennismullen.com/Galleries/Other/Favorites/n-MCLQT

    Cheers,
    Smugmug needs to reprogram the keyword and search results pages to have both open in a temp "smart gallery".
    Al - Just a volunteer here having fun
    My Website | My Blog
  • dennismullendennismullen Photographer Posts: 709Registered Users Major grins
    edited October 22, 2013
    Allen wrote: »
    Smugmug needs to reprogram the keyword and search results pages to have both open in a temp "smart gallery".

    And they need to up the maximum number of pictures in a keyword smart gallery from 1000 to 5000 like they did for a keyword search.

    Cheers,
    See my gallery at http://www.dennismullen.com
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoPosts: 9,728Registered Users Major grins
    edited October 22, 2013
    And they need to up the maximum number of pictures in a keyword smart gallery from 1000 to 5000 like they did for a keyword search.

    Cheers,
    Agree
    Al - Just a volunteer here having fun
    My Website | My Blog
  • pilotdavepilotdave Major grins Posts: 768Registered Users Major grins
    edited November 4, 2013
    I just noticed something. Probably doesn't matter, but maybe it'll help smugmug diagnose this in some way (if they ever decide to)...

    The "From" link does appear when you hit save in the photo details tool (whether or not you make any changes). Hit refresh and it's gone.

    Dave
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoPosts: 9,728Registered Users Major grins
    edited November 4, 2013
    pilotdave wrote: »
    I just noticed something. Probably doesn't matter, but maybe it'll help smugmug diagnose this in some way (if they ever decide to)...

    The "From" link does appear when you hit save in the photo details tool (whether or not you make any changes). Hit refresh and it's gone.

    Dave
    It works, at least it's available if you need it.
    Al - Just a volunteer here having fun
    My Website | My Blog
  • guyguy Major grins Posts: 189Registered Users Major grins
    edited November 13, 2013
    BUMP

    Are we ever going get back the link that said "view photo in original gallery" when using a keyword gallery.

    I'm (patiently) waiting to completely reorganize my plant photo collection but can not do this until this is fixed..

    I could use Allen's Smart Galley key word work around but that would be about 4 times as much work that I don't have time to do & would also require more work going forward.

    SM please fix this.
  • pilotdavepilotdave Major grins Posts: 768Registered Users Major grins
    edited January 7, 2014
    Seems to be fixed!

    Dave
  • guyguy Major grins Posts: 189Registered Users Major grins
    edited January 8, 2014
    pilotdave wrote: »
    Seems to be fixed!

    Dave

    Oh it does indeed. That's very cool!
  • ChancyRatChancyRat Soooo Beginner Grinner Oakland, CAPosts: 2,130Registered Users Major grins
    edited January 8, 2014
    What are you seeing that is "fixed"?
    I go to my keywords page, run a keyword, but when I click an image, it opens in lightbox, and I see no option to view in original gallery.
  • ChancyRatChancyRat Soooo Beginner Grinner Oakland, CAPosts: 2,130Registered Users Major grins
    edited January 8, 2014
    ChancyRat wrote: »
    What are you seeing that is "fixed"?
    I go to my keywords page, run a keyword, but when I click an image, it opens in lightbox, and I see no option to view in original gallery.

    Ah, I'll bet it's because I have a custom page with CSS and feed code (from Allen? I think?) that generates the keywords. Because the default SM keyword page is limited to only 255. I wonder if that has been resolved as well, to "no limit"? Can those of you with the SM version tell a difference on that issue?
Sign In or Register to comment.