iPhone, iPad and the need to rename pic files.

danguerreradanguerrera Big grinsRegistered Users Posts: 21 Big grins
edited December 16, 2013 in Finishing School
Hi Grinners! I have a brand new problem from my students. Several have iPhones and iPads all currently updated, and want to use this combo to upload their homework to our place at SmugMug. The prime issue is the need to rename the photos as they all must be in numeric order. Yesterday they learned their iPads can't rename a pic file via iPhoto and when various 3rd party software was installed that could, when uploaded to SmugMug, the original file name came with the picture(s). Please, any advice on how to rename files in a iPad will be warmly received!
Thanks in advance,
Dan
www.glasshouse.smugmug.com

Comments

  • ziggy53ziggy53 Still learnin'still lovin Super Moderators Posts: 22,330 moderator
    edited December 16, 2013
    I moved this to the Finishing School forum since the question relates to software, and is specific to the Apple product line.

    I don't have any "i..." products myself, but one app that seems to have a good following and is very reasonable in price is the "Photo Manager Pro" ($2.99USD).

    https://itunes.apple.com/us/app/photo-manager-pro/id393858562

    Note that the current version requires iOS 5.0 so you may have to search for earlier versions to support products before iOS 5.0.
    ziggy53
    Moderator of the Cameras and Accessories forums
  • danguerreradanguerrera Big grins Registered Users Posts: 21 Big grins
    edited December 16, 2013
    Thank you kindly, will have a go and let you know the results. We really appreciate it!
    Dan
    ziggy53 wrote: »
    I moved this to the Finishing School forum since the question relates to software, and is specific to the Apple product line.

    I don't have any "i..." products myself, but one app that seems to have a good following and is very reasonable in price is the "Photo Manager Pro" ($2.99USD).

    https://itunes.apple.com/us/app/photo-manager-pro/id393858562

    Note that the current version requires iOS 5.0 so you may have to search for earlier versions to support products before iOS 5.0.
Sign In or Register to comment.