Linux, digiKam, Smugmug Kipi-plugin

glennbpglennbp Beginner grinnerPosts: 1Registered Users Beginner grinner
edited December 27, 2013 in Digital Darkroom
I just started using Linux Ubuntu Precise (12.04) and also have absolutely become engrossed in digiKam. My only problem is that the Smugmug Kipi-plugin that is supposed to allow uploading and downloading will not link up with Smugmug. I just get an 'invalid method' error. I suspect it is probably due to the digiKam version 2.5 which I have to use with Ubuntu 12.04. Does anyone know if there is a fix for this problem?
Any and all help will be greatly appreciated!
Glenn:dunno

Comments

  • JCJC Major grins Posts: 768Registered Users Major grins
    edited December 27, 2013
    glennbp wrote: »
    I just started using Linux Ubuntu Precise (12.04) and also have absolutely become engrossed in digiKam. My only problem is that the Smugmug Kipi-plugin that is supposed to allow uploading and downloading will not link up with Smugmug. I just get an 'invalid method' error. I suspect it is probably due to the digiKam version 2.5 which I have to use with Ubuntu 12.04. Does anyone know if there is a fix for this problem?
    Any and all help will be greatly appreciated!
    Glennne_nau.gif

    Actually, it's due to the Smugmug redesign, which broke the plug-in

    There is a patch, if you know how to compile digikam yourself.

    https://bugs.kde.org/show_bug.cgi?id=323118

    or if you want to try to run the latest releases:

    http://scribblesandsnaps.com/2013/10/14/install-the-latest-version-of-digikam-on-debian/

    otherwise, you'll have to wait for the next update to Digikam 3.5 to catch up to the LTS releases.

    I'm running 13.04, supposedly I can install Digikam 3.5 from the backports (I think) if I upgrade to 13.10
    Yeah, if you recognize the avatar, new user name.
Sign In or Register to comment.