Options

slideshow doesn't run > Microsoft Edge, Surface Pro 3, Windows 10

FunguyphotoFunguyphoto Registered Users Posts: 75 Big grins
edited June 28, 2016 in Bug Reporting
I cannot get the slideshow to run using Microsoft Edge on my Surface Pro 3 running Windows 10. Slide shows run just fine in Internet Explorer on this machine. Any thoughts?

Comments

  • Options
    denisegoldbergdenisegoldberg Administrators Posts: 14,267 moderator
    edited September 20, 2015
    Interesting.

    Your homepage slideshow runs fine for me on Microsoft Edge, Windows 10 desktop computer.
    It also runs on Microsoft Edge on my Surface 3 running Windows 10.

    Are you seeing this problem with your homepage slideshow or a slideshow somewhere else on your site?

    --- Denise
  • Options
    jchinjchin Registered Users Posts: 713 Major grins
    edited September 20, 2015
    Slideshow is not running on old smugmug design site.
    Johnny J. Chin ~ J. Chin Photography
    FacebookFlickrSmugMug
    SmugMug referral coupon code: ix3uDyfBU6xXs
    (use this for a discount off your SmugMug subscription)
  • Options
    AllenAllen Registered Users Posts: 10,013 Major grins
    edited September 20, 2015
    Looks like they turned off Flash on OldSmug.
    Al - Just a volunteer here having fun
    My Website index | My Blog
  • Options
    FunguyphotoFunguyphoto Registered Users Posts: 75 Big grins
    edited September 21, 2015
    Thank you Denise for your quick response. It is the slide show associated with albums that does not seem to work in Microsoft Edge on my Windows 10 Surface Pro 3. The homepage slideshow works fine.

    i-tpXJSvM-XL.jpg
  • Options
    FunguyphotoFunguyphoto Registered Users Posts: 75 Big grins
    edited September 21, 2015
    And... This slideshow works fine when I use the "open with Internet Explorer" option.

    i-MZmQjvJ-X2.jpg
  • Options
    denisegoldbergdenisegoldberg Administrators Posts: 14,267 moderator
    edited September 21, 2015
    Thank you Denise for your quick response. It is the slide show associated with albums that does not seem to work in Microsoft Edge on my Windows 10 Surface Pro 3. The homepage slideshow works fine.
    I just checked the gallery slideshow. The slideshow in that gallery works for me on Microsoft Edge on Windows 10 on both my desktop and on my Surface 3.

    Do you know anyone else with a Surface Pro 3 that might be able to try on their system?

    --- Denise
  • Options
    FunguyphotoFunguyphoto Registered Users Posts: 75 Big grins
    edited September 22, 2015
    I have not found anyone with a Surface Pro 3 to test this and will report back here when I do. In the mean time having Internet Explorer easily available makes it only a minor inconvenience.
  • Options
    denisegoldbergdenisegoldberg Administrators Posts: 14,267 moderator
    edited September 22, 2015
    I have not found anyone with a Surface Pro 3 to test this and will report back here when I do. In the mean time having Internet Explorer easily available makes it only a minor inconvenience.
    It's a minor inconvenience to you but your viewers may not think about switching browsers.

    Have you tried clearing the browser cache to see if that makes a difference? (I know, I know, that's kind of an always check that I do, might help, might not.)

    Is there a Microsoft store anywhere near you? I wonder if they have one you could try? Or maybe even a store like Staples (assuming they have internet access available to their demo machines.

    --- Denise
  • Options
    FunguyphotoFunguyphoto Registered Users Posts: 75 Big grins
    edited September 22, 2015
    Tried clearing the cache... no luck there.

    I've come to realize over the years that there are not all that many (early adopter) Windows users here on Smugmug :-)
  • Options
    denisegoldbergdenisegoldberg Administrators Posts: 14,267 moderator
    edited September 22, 2015
    Tried clearing the cache... no luck there.

    I've come to realize over the years that there are not all that many (early adopter) Windows users here on Smugmug :-)
    I upgraded my computers to Windows 10 the day it was released, even knowing there could be problems. I think you're right though, we're probably in the minority.

    --- Denise
  • Options
    leftquarkleftquark Registered Users, Retired Mod Posts: 3,784 Many Grins
    edited September 22, 2015
    Our QA team took a look and cannot repeat the issue. It looks like the Gallery Full Screen slideshow's load properly. are you still having issues?
    dGrin Afficionado
    Former SmugMug Product Team
    aaron AT aaronmphotography DOT com
    Website: http://www.aaronmphotography.com
    My SmugMug CSS Customizations website: http://www.aaronmphotography.com/Customizations
  • Options
    jchinjchin Registered Users Posts: 713 Major grins
    edited September 22, 2015
    I have a Surface Pro 3 with Windows 8.1 Enterprise running on it.
    The page http://jwpictures.smugmug.com/music/midori-2015
    comes up completely blank.
    I am using the latest version of Chrome browser.
    Johnny J. Chin ~ J. Chin Photography
    FacebookFlickrSmugMug
    SmugMug referral coupon code: ix3uDyfBU6xXs
    (use this for a discount off your SmugMug subscription)
  • Options
    jchinjchin Registered Users Posts: 713 Major grins
    edited September 22, 2015
    jchin wrote: »
    I have a Surface Pro 3 with Windows 8.1 Enterprise running on it.
    The page http://jwpictures.smugmug.com/music/midori-2015
    comes up completely blank.
    I am using the latest version of Chrome browser.

    Rebooted Surface Pro 3. Windows Updates installed. Looks like Chrome browser updated too.
    Now it shows the images. Able to click on Slideshow and the slideshow works.
    Johnny J. Chin ~ J. Chin Photography
    FacebookFlickrSmugMug
    SmugMug referral coupon code: ix3uDyfBU6xXs
    (use this for a discount off your SmugMug subscription)
  • Options
    FunguyphotoFunguyphoto Registered Users Posts: 75 Big grins
    edited September 23, 2015
    Leftquark... Thank you for taking a look at this.

    Yes the gallery slide show for this album (https://jwpictures.smugmug.com/Music/Midori-2015/) and all others do not run on my Microsoft Surface Pro 3, Windows 10, using the Microsoft Edge browser.

    The gallery slideshows run just fine using Microsoft Internet Explorer (version 11) on this same machine.

    I have not (yet) found another user with a Surface Pro 3 running Windows to test this. I plan to visit a local retailer soon to try it on one of their store models.
  • Options
    FunguyphotoFunguyphoto Registered Users Posts: 75 Big grins
    edited September 23, 2015
    jchin... The gallery slideshows work fine on our Windows 8.1 Surface Pro 2 machines with IE Explorer 11 (we have a handful around here).

    I think this is probably a Surface Pro (Windows 10 models) + Microsoft Edge problem.
  • Options
    FunguyphotoFunguyphoto Registered Users Posts: 75 Big grins
    edited September 23, 2015
    I just tried the gallery slideshow on a Lenovo Yoga Pad 3 running Windows 10 and the new Edge browser. It works just fine on this set up.
  • Options
    FunguyphotoFunguyphoto Registered Users Posts: 75 Big grins
    edited November 9, 2015
    I just purchased a Microsoft Surface Book and realized I still have this problem. The gallery slideshow does not run in the Edge browser on Windows 10. Reverting to Internet Explorer allows the slideshow to work just fine. Smugmug needs to fix this!
  • Options
    FunguyphotoFunguyphoto Registered Users Posts: 75 Big grins
    edited February 3, 2016
    This is still a problem on any Microsoft Surface tablet running Windows 10 and the Edge browser. I really hope you will consider fixing this!
  • Options
    FergusonFerguson Registered Users Posts: 1,339 Major grins
    edited February 3, 2016
    I ran across this and tried the music gallery above and don't even see a slideshow button on my Surface Pro (original, running Windows 10). Is there a link to something not working, just if you want another confirmation?
  • Options
    FunguyphotoFunguyphoto Registered Users Posts: 75 Big grins
    edited June 28, 2016
    The Gallery Slideshows still do not work when using the Edge browser on a Microsoft Surface running Windows 10.

    It is especially frustrating that this is still a problem after alerting Smugmug to it 9 months ago. Please put down your Macbooks for one day and fix this problem!

    https://jwpictures.smugmug.com/Photography/Portrait-Photography/Max-Knapp-2016/

    i-hKpTwkm-XL.jpg
Sign In or Register to comment.