Replace photo using Firefox not working

rustybladesrustyblades Major grinsPosts: 119Registered Users Major grins
edited January 14, 2016 in Bug Reporting
This problem just showed up about 5 days ago. I'm running W10 and use Firefox and Explorer as browsers. I use Firefox when working on Smugmug. Over the weekend I tried to replace photos with new versions using the replace function under the wrench icon. I've done this many times before with no issues. On Saturday, using Firefox, the replace starts but never completes. Same thing happened when I tried this afternoon.

I started up Explorer and tried the same replace files for eight files (one at a time using the browse file function). They all uploaded quickly with no issues.

Comments

  • AllenAllen "tweak 'til it squeaks" St. Louis, MoPosts: 9,537Registered Users Major grins
    edited December 22, 2015
    I just used "replace" yesterday in Firefox and it worked.
    Al - Just a volunteer here having fun
    My Website | My Blog
  • rustybladesrustyblades Major grins Posts: 119Registered Users Major grins
    edited December 22, 2015
    Allen wrote: »
    I just used "replace" yesterday in Firefox and it worked.

    Thanks Allen. I think it's probably a Firefox configuration on my desktop. I just tried to upload a picture of a moth to the BAMONA site and I got an error message using Firefox. No issues when I switched to Explorer. There was a W10 update a few days ago so there may be a lag for Firefox to follow.

    Not a big deal and I'll sort it out.

    No further action required.
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoPosts: 9,537Registered Users Major grins
    edited December 22, 2015
    I'm still using Win7.
    Al - Just a volunteer here having fun
    My Website | My Blog
  • rainforest1155rainforest1155 SmugMug Support Hero Posts: 4,492Registered Users Major grins
    edited December 23, 2015
    Paul,
    What specific error message did you see?
    Can you include a link to the photo in question?
    Are there any extensions installed in your Firefox? If so, which?

    If you don't wish to post the link to the photo here, you could contact us at our HelpDesk with details.
    Sebastian
    SmugMug Support Hero
  • rustybladesrustyblades Major grins Posts: 119Registered Users Major grins
    edited December 27, 2015
    Paul,
    What specific error message did you see?
    Can you include a link to the photo in question?
    Are there any extensions installed in your Firefox? If so, which?
    Thanks for the offer but it is not a Smugmug problem. The upload on Smugmug works fine in Firefox. Only the replace individual photo using the wrench icon isn't working and there is no error message. I tried uploading to a few other sites and find that I cannot upload to a butterfly site BAMONA and eBird. I had no problems using Firefox to upload to these sites previously. None of the problems occur with any of the sites using IE to uplaod.

    So my conclusion is that it's a Firefox issue and as I haven't changed any settings I'll wait a few weeks and see if the problem gets resolved. In the meantime I'll upload using IE. Ironically just as I'm about to post this, a pop up has alerted me that an update for Firefox is now available.

    Thanks again
  • rustybladesrustyblades Major grins Posts: 119Registered Users Major grins
    edited January 14, 2016
    I loaded a new update to Windows 10 yesterday and today the replace using Firefox worked fine. Everything seems to be back to normal.
Sign In or Register to comment.