Options

Hover-popup in "Search photos"

phaserbeamphaserbeam Registered Users Posts: 452 Major grins
edited April 12, 2016 in Bug Reporting
Hi there...
while Smugmug changed too much things in the past that affected my existing look'n'feel of my site i decided to keep the site as simple as possible and i removed any custom stuff. I'm pretty sure that will make my life more easy...

I switched to the default Smokey-Design... When i go to "Search" and looking for some photos, on the results page the hover of any photos on the left will be cut off. This will also cut of the title.

I call this a bug because the hover-popup should be adjusted to the left so nothing will be cut off or the default margin on the left should be adjusted so no photos will be cut off...

Please no suggestions on how to fix that using custom CSS... on my previous site i had a fix for that but really, this is a default template that simply does not work as expected and should be fixed in the template, not by some custom CSS.

Comments

  • Options
    AllenAllen Registered Users Posts: 10,013 Major grins
    edited April 10, 2016
    Photos on both ends do this, off the sides of the page. Photos have done this on NewSmug this since day one and this
    issue has been discussed in this forum.
    Al - Just a volunteer here having fun
    My Website index | My Blog
  • Options
    phaserbeamphaserbeam Registered Users Posts: 452 Major grins
    edited April 12, 2016
    Allen wrote: »
    Photos have done this on NewSmug this since day one and this issue has been discussed in this forum.
    ...and it's a shame that this issue still affects anyone who want to use plain templates/designs. For now i simply removed the search link from the menu. That really looks ugly and since i had a fix for that on my previous design this should really a simple fix for a professional web designer.
Sign In or Register to comment.