Invalid login at upload

HarlanBearHarlanBear grin & bear itLakewood Ranch, FLPosts: 290Registered Users Major grins
edited August 5, 2016 in SmugMug Support
New problem: when I log into my account and upload an image to my website, after green line indication upload finishes the green line turns red and underneath it says "invalid login" and upload doesn't complete. This appears to only happen on Chrome, works through Firefox and Windows Edge. What's up? Do I need change a setting? Hasn't happened before.
Mick

Website

Comments

  • mrneutronmrneutron Support Hero Posts: 214Registered Users Major grins
    edited August 5, 2016
    This error can occur if
    1) you use a custom domain for your SmugMug site and
    2) you have your browser set to block third party cookies.
    Since you do use a custom domain for your SmugMug site, you'll just want to check your browser cookie settings and ensure that you are accepting third party cookies.
    In Chrome, you can go to Chrome's Settings > Show Advanced Settings > Content Settings. Make sure "block third party cookies and site data" is not checked there.
    You may also need to click the Exceptions button there, and make sure you site and SmugMug are not listed there.
    Be sure to restart all instances of your browser after you make the change.

    Once you make that change, you should be able to upload without problems.

    I hope this helps, but please let us know if there's anything else we can do to help. Thank you, and have a great day!
    Andy K
    SmugMug Support Hero
    help.smugmug.com
  • HarlanBearHarlanBear grin & bear it Lakewood Ranch, FLPosts: 290Registered Users Major grins
    edited August 5, 2016
    Thanks, Andy. That worked. clap.gif Should have checked that before.
    Mick

    Website
  • mrneutronmrneutron Support Hero Posts: 214Registered Users Major grins
    edited August 5, 2016
    Great news Mick. :)

    Thanks for letting me know.
    Andy K
    SmugMug Support Hero
    help.smugmug.com
  • threeshoesthreeshoes Beginner grinner Posts: 11Registered Users Big grins

    My solution, a couple of years later of course, was to alter Safari's "Settings for this Website" un-ticking the option "Enable content blockers" and all was well.

Sign In or Register to comment.