Watermark not appearing on all images in lightbox view

mrhonimrhoni Major grinsTucsonPosts: 173Registered Users Major grins
edited September 28, 2016 in SmugMug Pro Sales Support
I have this gallery http://www.mrhoni-photography.com/Portfolio/Special-Events/Hoofin-Woofin-2016/

Applied the watermark to the gallery. On the page where I'm displaying Collage Landscape images I can see the watermark on all the images. Some of the images, when clicked to display a larger size, the watermark is not there.

I think I know what's happening but not the root cause and why this didn't work.

The only images I noticed missing the watermark, when displaying the larger size, are those that are portrait oriented. HoofinWoofin2016-2, 3, 4, 8, 10

I just looked at another gallery where I used this watermark and on the couple portrait oriented images, the watermark is there.
http://www.mrhoni-photography.com/Clients/Clients-2015/Kodie2015/n-DWz3NX/

Comments

  • denisegoldbergdenisegoldberg Major grins North Andover, MAPosts: 12,316Super Moderators moderator
    edited September 27, 2016
    mrhoni wrote: »
    I have this gallery http://www.mrhoni-photography.com/Portfolio/Special-Events/Hoofin-Woofin-2016/

    Applied the watermark to the gallery. On the page where I'm displaying Collage Landscape images I can see the watermark on all the images. Some of the images, when clicked to display a larger size, the watermark is not there.
    I just clicked through that entire gallery in lightbox and all of the images are watermarked.

    I wonder if watermarking was backed up when you initially looked.

    --- Denise
  • mrhonimrhoni Major grins TucsonPosts: 173Registered Users Major grins
    edited September 27, 2016
    I keep looking in both Safari and Firefox and they just don't have a watermark. When I didn't get a quick response, I went to the gallery tools and selected those specific images and set the portrait watermark on them. I cleared the cache in Firefox and refreshed the page and still they are not there. So, if you see the watermarks when you click the small photo and then photo displays larger in the lightbox, then it must be OK, but something strange happening in both my browsers.
  • mrneutronmrneutron Support Hero Posts: 214Registered Users Major grins
    edited September 27, 2016
    I checked your watermark setting and it's set to apply to Large and above sizes.
    http://www.screencast.com/t/wt4bTRoDNL
    Change the size and save. Then re-apply the watermarks to that gallery.

    The gallery setting only applies to images uploaded after you make the change.
    To watermark existing photos, you have to use the watermark tool.

    You can get to the watermark tool in the organizer.
    Click Organize.
    Click the gallery on the left, select all.
    Click the wrench icon at the top.
    Then select watermarks. http://www.screencast.com/t/tVL1j4xN

    Select the watermark you want to use and apply and save.

    The watermarks will begin to apply to your images but it's not instant. Check back in a little while and they should be there.

    http://help.smugmug.com/customer/portal/articles/93343-how-do-i-watermark-photos-
    Andy K
    SmugMug Support Hero
    help.smugmug.com
  • mrhonimrhoni Major grins TucsonPosts: 173Registered Users Major grins
    edited September 27, 2016
    I can see the watermarks on these particular images on my ipad, but I will still work on your reply suggestion.
  • photoclickphotoclick Major grins Posts: 278Registered Users Major grins
    edited September 28, 2016
    I can see watermarks on all of your images, portrait or landscape (size Large and above). If you still can not see watermarks on some of them on a particular computer and/or browser, while being able to see watermarks on another computer or device (you mentioned iPad) and you are absolutely sure you did clear all the browser cache then the only possible explanation is - you are seeing the old version of the images (un-watermarked, in this case) that are served to the browser from the CDN cache.
Sign In or Register to comment.