Pages Not Found

TonyCooperTonyCooper Major grinsOrlando, FloridaPosts: 2,237Registered Users Major grins

Didn't check them all, but every tutorial I opened tells me Page Not Found.

Tony Cooper - Orlando, Florida
http://tonycooper.smugmug.com/

Comments

  • RichardRichard Mildly bemused Madrid, SpainPosts: 18,711Administrators, Vanilla Admin moderator

    Thanks, Tony. We'll look into it.

  • RichardRichard Mildly bemused Madrid, SpainPosts: 18,711Administrators, Vanilla Admin moderator

    @TonyCooper Try again, please. I think it's fixed. Sorry for the problem.

  • TonyCooperTonyCooper Major grins Orlando, FloridaPosts: 2,237Registered Users Major grins

    Nope, not fixed. The How-To tutorials in the Sticky go to Page Not Found.

    Tony Cooper - Orlando, Florida
    http://tonycooper.smugmug.com/
  • RichardRichard Mildly bemused Madrid, SpainPosts: 18,711Administrators, Vanilla Admin moderator

    Hmm...it looks like the sticky did not get properly update when we did the migration to Vanilla. I'm a little surprised you can click on those at all--I can't. I wonder if we are looking at the same thing. Could you post a screenshot? But it looks like the tutorials themselves are intact and viewable.

  • denisegoldbergdenisegoldberg Major grins North Andover, MAPosts: 12,120Super Moderators moderator
    edited December 9, 2016

    In the first post of the Finishing School thread at http://dgrin.com/discussion/114917/some-links-regarding-the-conversion-of-color-to-b-w#latest, there are a number of links. Some have been updated to use what I think is the new syntax, some look like they are in the old forum syntax.

    It doesn't matter which ones I try, all links in that post take me to page not found.

    Here are some that don't work for me.
    http://dgrin.smugmug.com/gallery/1134301
    http://dgrin.com/showthread.php?t=56678
    http://dgrin.smugmug.com/gallery/1126557

    This link takes me to a page with galleries - http://dgrin.smugmug.com/ - so I suspect the links in the post need some kind of updates applied.

  • RichardRichard Mildly bemused Madrid, SpainPosts: 18,711Administrators, Vanilla Admin moderator

    Yeah, it looks like not all of the links were properly translated when we did the migration. That could take a long time to sort out, I'm afraid.

  • BenBen SmugMug VP of Operations Posts: 513Vanilla Admin SmugMug Employee

    To be super clear, the dgrin.smugmug.com links were 100% unaffected by this change. We didn't touch anything on SmugMug at all for this migration. Those links have been broken for a long time likely. Any of the showthread.php?t= links should be redirecting to /discussion/ with the same post ID. That's the only change it should need, and I am working with Vanilla to figure out why that hasn't happened. In the meantime, if you want to fix a specific link, just replace the bits I just mentioned... I've already done that in SmugMug's help pages that link to specific threads.

    Smug since 2003
Sign In or Register to comment.