Options

Post from URL?

BMW KurtBMW Kurt Registered Users Posts: 229 Major grins

I have tried to post a new image from an URL. When I right-click in the embed URL space the input field disappears and will not allow me to input the URL.

Ideas?

Comments

  • Options
    denisegoldbergdenisegoldberg Administrators Posts: 14,286 moderator

    I assume you're right clicking because you want to paste in a URL. I am able to do this, just checked in two different browsers.

    This is a long shot, but have you tried a different browser? You might also try clearing the browser cache.

  • Options
    RichardRichard Administrators, Vanilla Admin Posts: 19,938 moderator

    I'm seeing the same problem in FireFox/Win. It started a day or two ago. Chrome seems to work normally.

    What browser are you using?

  • Options
    denisegoldbergdenisegoldberg Administrators Posts: 14,286 moderator

    @Richard said:
    I'm seeing the same problem in FireFox/Win. It started a day or two ago. Chrome seems to work normally.

    Interesting. It's working for me on Windows in both Chrome and Firefox.

  • Options
    BMW KurtBMW Kurt Registered Users Posts: 229 Major grins

    I'm using FireFox and Windows 10. The problem just started for me as far as I know. Let me try a different browser and I'll get back.

  • Options
    BMW KurtBMW Kurt Registered Users Posts: 229 Major grins

    Hmmm! Seems to be a browser problem. Seems to work with Edge.

  • Options
    RichardRichard Administrators, Vanilla Admin Posts: 19,938 moderator

    I have reported the problem to Vanilla. In the meantime, I realized that there is an easy work-around in Firefox. The popup disappears when you right-click on it to paste the URL. However, the text area for pasting the URL already has the cursor in it when it opens. So you can just hit Ctl-v to paste. No need to use the mouse at all.

    It's actually faster that way,
    .

Sign In or Register to comment.