Gallery Feature Photo Borked

AllenAllen "tweak 'til it squeaks"St. Louis, MoPosts: 9,648Registered Users Major grins
edited March 25, 2017 in Bug Reporting

In a passworded gallery I can not get the gallery feature photo to correctly crop. In the parent folder it shows like this below.
It is a portrait photo and as you can see a third of the image area is blank in the square tile area.

This is the 2nd photo that I selected that did this. Folder link:
http://www.photosbyat.com/All-Family/Family/2017-Family

Al - Just a volunteer here having fun
My Website | My Blog

Comments

  • AllenAllen "tweak 'til it squeaks" St. Louis, MoPosts: 9,648Registered Users Major grins
    edited March 25, 2017

    Changed photo this morning and photo ok now.
    My granddaughter visit, just graduated HS and starts University in Japan in two weeks. Deep sea biology.


    First time fishing and 1st fish.

    Al - Just a volunteer here having fun
    My Website | My Blog
  • leftquarkleftquark SmugMug Product Team Posts: 3,603Administrators, Vanilla Admin, SmugMug Product Team SmugMug Employee

    Can you send me a link to the photo that didn't appear correctly?

    SmugMug Director of Product / dGrin Afficionado
    aaron AT aaronmphotography DOT com
    Website: http://www.aaronmphotography.com
    My SmugMug CSS Customizations website: http://www.aaronmphotography.com/Customizations
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoPosts: 9,648Registered Users Major grins

    @leftquark said:
    Can you send me a link to the photo that didn't appear correctly?

    Message sent.

    Al - Just a volunteer here having fun
    My Website | My Blog
Sign In or Register to comment.