Options

Glory Brocken Spectre

StumblebumStumblebum Registered Users Posts: 8,480 Major grins

Ooops I did it again.....

I bumped up the "Fog Selfie" to show where I learned of this first time....

https://dgrin.com/discussion/252209/fog-selfie#latest

You can read about it more here.....I don't think science has complete explanation of it yet....

https://en.wikipedia.org/wiki/Brocken_spectre

Now chasing low fog at Golden Gate Bridge, I got this....

Comments

  • Options
    Cygnus StudiosCygnus Studios Registered Users Posts: 2,294 Major grins
    edited May 7, 2017

    That is a cool shot.

    Getting the deck fog layer is a matter of luck. In my 9 years here in the bay area, I've only gotten close once. Plenty of high and low level fogs, but that moment where it lays right on the deck has eluded me to date.

    Weather underground used to have the daily fog report which was a good resource, but they've stop offering the map. Now it is a matter of seeing some of the local live videos from either Tiburon or the marina and hope that you can get there before the fog moves up or down.

    Steve

    Website
  • Options
    StumblebumStumblebum Registered Users Posts: 8,480 Major grins

    Thanks Steve! Yes, the Tiburon CAM is a life saver! Also, when hot days follow cold day and temp drop of 10-15 degrees, that is when our chances increase significantly! Cheers!

  • Options
    CavalierCavalier Registered Users Posts: 3,035 Major grins

    Taz - can't see the photo! I'm so disappointed!

  • Options
    StumblebumStumblebum Registered Users Posts: 8,480 Major grins

    Not sure why Jo......maybe mods can help.....
    Thanks for checking in....

  • Options
    denisegoldbergdenisegoldberg Administrators Posts: 14,267 moderator

    I can't see the photo either.

    If I right click on the broken image and request to open it in a new tab I get "This photos.smugmug.com page can’t be found".

  • Options
    StumblebumStumblebum Registered Users Posts: 8,480 Major grins

  • Options
    StumblebumStumblebum Registered Users Posts: 8,480 Major grins

    Deinse, Jo, can you see it now? Used to be easy posting here.....now it is a science experiment.

  • Options
    kdogkdog Administrators Posts: 11,681 moderator

    Wow, that's really weird. I'd never heard of this effect before. Great shot too, my friend.

  • Options
    StumblebumStumblebum Registered Users Posts: 8,480 Major grins

    Oh cool K-dog! Maybe photo is showing now! Got to get you up for low fog, but probability is always iffy.....cheers and Thanks!

  • Options
    RichardRichard Administrators, Vanilla Admin Posts: 19,937 moderator

    Very cool.

  • Options
    denisegoldbergdenisegoldberg Administrators Posts: 14,267 moderator

    @Stumblebum said:
    Denise, Jo, can you see it now? Used to be easy posting here.....now it is a science experiment.

    Unfortunately I still can't see the photo. I even tried different browsers, no change.
    It seems odd to me that only a couple of us are missing the photo.

  • Options
    black mambablack mamba Registered Users Posts: 8,322 Major grins

    I've not ben able to see the picture either. Taz is right....posting now is a different animal than it used to be.

    I always wanted to lie naked on a bearskin rug in front of a fireplace. Cracker Barrel didn't take kindly to it.
  • Options
    denisegoldbergdenisegoldberg Administrators Posts: 14,267 moderator

    It seems (to me) to be something with the URL - although why a photos.smugmug.com URL shows successfully to some but not all forum participants seems a bit odd. Given that the raw URL can't retrieve the photo for some I don't think it's a forum issue.

    Maybe a caching problem somewhere?

  • Options
    RichardRichard Administrators, Vanilla Admin Posts: 19,937 moderator

    Not too sure what the problem is. In FF, I don't see a pic in the first post in this thread, but I do see it in a later post from Taz. In Chrome, I don't see any pics at all. Anyone using IE, Edge or Safari care to comment?

  • Options
    black mambablack mamba Registered Users Posts: 8,322 Major grins

    I use Edge. This is the first time I've not been able to open a picture.

    I always wanted to lie naked on a bearskin rug in front of a fireplace. Cracker Barrel didn't take kindly to it.
  • Options
    denisegoldbergdenisegoldberg Administrators Posts: 14,267 moderator
    edited May 8, 2017

    I don't see a photo in the first post of this thread in Firefox.

    In Chrome and Edge I see a broken image. If I right click on the broken image and open in another browser tab I see a photos.smugmug.com URL with the message that the page can't be found.

    I see this problem in both the original post and in the later post from Taz.

  • Options
    Cygnus StudiosCygnus Studios Registered Users Posts: 2,294 Major grins

    I saw the image on the 6th using Firefox, but now it has gone away. If I switch to IE I get the broken image block.

    Steve

    Website
  • Options
    roaddog52roaddog52 Registered Users Posts: 1,323 Major grins

    No photos for me either.

    I don't know where I'm going, but I'm going anyway.

    Luck happens when preparation meets opportunity!
  • Options
    RichardRichard Administrators, Vanilla Admin Posts: 19,937 moderator
    edited May 8, 2017

    This is strange stuff. My gut tells me that it's a SmugMug/CDN cloud problem, not a Dgrin forum problem, but I really don't know for sure. Browser caching might also be in the mix.

    Taz: Did you use the SM Replace Photo function for this pic? Or delete photo? Those have been known to create odd inconsistencies, as the cloud cache can take a long time to sort itself out. Try this: rename the file (so that it doesn't look like a duplicate to SM) and upload it to a different public gallery. Then try to post it in this thread as a new post, not an edit.

  • Options
    StumblebumStumblebum Registered Users Posts: 8,480 Major grins

    Richard....I just copied the "image URL' and dumped it on the picture icon (where it says in light grey - image url) and hit enter.....then I did preview...and I can see it and I have done exact same thing before.....it didn't have issues. I only use Chrome.

    I have since edited the image on my page or added new images.....is it possible that is breaking the link? Meaning if the gallery it is in, gets edited, it breaks it? In the past that was never a problem.......

    Since I don't plan to add any new image today......here is another try.....

  • Options
    denisegoldbergdenisegoldberg Administrators Posts: 14,267 moderator
    edited May 8, 2017

    Thanks for reposting - it shows for me now.

    Very interesting photo, I like it!

  • Options
    [Deleted User][Deleted User] Posts: 0 Many Grins

    That is really a cool pic.

  • Options
    StumblebumStumblebum Registered Users Posts: 8,480 Major grins

    Yay! Denise, Jorgen, many many thanks!

  • Options
    black mambablack mamba Registered Users Posts: 8,322 Major grins

    It comes through for me now. Certainly an unusual and interesting shot. Kudos to you, Taz.

    Tom

    I always wanted to lie naked on a bearskin rug in front of a fireplace. Cracker Barrel didn't take kindly to it.
  • Options
    StumblebumStumblebum Registered Users Posts: 8,480 Major grins

    Thanks kindly Tom!!

  • Options
    EiaEia Registered Users Posts: 3,627 Major grins

    A really cool pic and I like your shadowy figure...you with tripod? Agree -- posting isn't as easy as it used to be.

  • Options
    StumblebumStumblebum Registered Users Posts: 8,480 Major grins

    Thanks Anna Maria! Yes, the shadow in Halo is mine! Cheers!

Sign In or Register to comment.