Slideshow not working

wcappswcapps United StatesPosts: 1Registered Users Beginner grinner
I have galleries set up using the SmugMug layout. I have enabled slide show in Gallery Settings. Slideshow works fine when I am logged in and editing in Google Chrome. However, when I run the site using Microsoft Edge (in Windows) it won't work. It will work if I use my ipad and Safari or if I use Firefox on Windows. I can't test in another tab in Chrome because even though I try to log out, it keeps me logged in.

Comments

  • tomnovytomnovy SmugMug Support Hero Leicester, UKPosts: 1,043Registered Users SmugMug Employee

    Hey WCAPPS, could you please post a link to your website and link to the page, where the slideshow is located? We will check it for you.

    SmugMug Support Hero | Customizer | My SmugMug site - http://www.photom.me | Customization Portal - https://portal.photom.me
  • denisegoldbergdenisegoldberg Major grins North Andover, MAPosts: 11,676Super Moderators moderator
    edited December 22, 2017

    @wcapps said:
    ... I have enabled slide show in Gallery Settings. Slideshow works fine when I am logged in and editing in Google Chrome. However, when I run the site using Microsoft Edge (in Windows) it won't work.

    Is this your site - http://warrencapps.com/?

    If it is, the slideshow doesn't work for me in any browser. One thing that is odd is that the URL shown in the title bar is always http://warrencapps.com/, no matter what page I am viewing. That makes me think that the connection to your SmugMug site isn't right; the URL should reflect the page that is being viewed. How did you define your custom URL?

    Check the help page Use a custom domain.

  • tomnovytomnovy SmugMug Support Hero Leicester, UKPosts: 1,043Registered Users SmugMug Employee

    Denise is right - you have turned MASKING ON, on your SmugMug website which is causing your website to break. You will need to configure your domain correctly to solve this issue.

    You will need to contact your domain registrar and ask them to change the settings to:

    CNAME "www" pointing to "domains.smugmug.com"
    Also - they will need to set up forwarding on your domain:
    "warrencapps.com" forwarding to "www.warrencapps.com"

    After you change the settings on your domain - you will need to go to your SmugMug account - > open account settings - > me - > account - > now at the bottom insert your custom domain.

    We have a great tutorial on how to add a custom domain to your site - please check it out:
    http://help.smugmug.com/customer/portal/articles/93340-how-do-i-use-my-custom-domain-?b_id=1644

    SmugMug Support Hero | Customizer | My SmugMug site - http://www.photom.me | Customization Portal - https://portal.photom.me
Sign In or Register to comment.