Photos show in gallery using http: but not https:

AllenAllen "tweak 'til it squeaks"St. Louis, MoPosts: 9,423Registered Users Major grins
edited April 12, 2018 in Bug Reporting

Houston we got a problem.
No gallery photos show in gallery using https: but all show using http:

Anyone else see this? This is in a passworded gallery.
I emailed support.

Looks like the problem has cleared and photos now showing.

Al - Just a volunteer here having fun
My Website | My Blog

Comments

  • leftquarkleftquark SmugMug Product Team Posts: 3,278Administrators, Vanilla Admin, SmugMug Product Team SmugMug Employee

    Please see our status page to follow along on this. We’ll have it fixed shortly http://status.smugmug.com/

    SmugMug Director of Product / dGrin Afficionado
    aaron AT aaronmphotography DOT com
    Website: http://www.aaronmphotography.com
    My SmugMug CSS Customizations website: http://www.aaronmphotography.com/Customizations
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoPosts: 9,423Registered Users Major grins

    Looks like the problem has cleared and photos now showing.

    Nothing worst then uploading additional photos via Smug IOS app and then not seeing any photos in gallery on desktop.

    Al - Just a volunteer here having fun
    My Website | My Blog
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoPosts: 9,423Registered Users Major grins

    BTW, thanks, that was a quick fix.

    Al - Just a volunteer here having fun
    My Website | My Blog
  • leftquarkleftquark SmugMug Product Team Posts: 3,278Administrators, Vanilla Admin, SmugMug Product Team SmugMug Employee

    We've rolled back the changes to automatically redirect your photos from http to https while we work on the full fix. Hopefully next week we'll be able to re-enable.

    SmugMug Director of Product / dGrin Afficionado
    aaron AT aaronmphotography DOT com
    Website: http://www.aaronmphotography.com
    My SmugMug CSS Customizations website: http://www.aaronmphotography.com/Customizations
  • leftquarkleftquark SmugMug Product Team Posts: 3,278Administrators, Vanilla Admin, SmugMug Product Team SmugMug Employee

    SSL redirection is back on.

    Allen, I saw you posted in a separate thread that your site is having issues. Can you send me some links, I did a quick look on your site and it looked fine.

    SmugMug Director of Product / dGrin Afficionado
    aaron AT aaronmphotography DOT com
    Website: http://www.aaronmphotography.com
    My SmugMug CSS Customizations website: http://www.aaronmphotography.com/Customizations
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoPosts: 9,423Registered Users Major grins

    I could not get to ant https, only http.
    Just checked and working now. Would of check earlier but been watching nasty weather with lots of rotation coming this way.

    @leftquark said:
    SSL redirection is back on.

    Allen, I saw you posted in a separate thread that your site is having issues. Can you send me some links, I did a quick look on your site and it looked fine.

    Al - Just a volunteer here having fun
    My Website | My Blog
Sign In or Register to comment.