Search doesn't work on mobile devices

2»

Comments

  • leftquarkleftquark Former SmugMug Product Team Registered Users, Retired Mod Posts: 3,744 Many Grins

    We've had a new engineer join the team and as he's getting up-to-speed I've asked him to look into this issue. Hopefully we'll have at least a better understanding of what's going on shortly.

    dGrin Afficionado
    Former SmugMug Product Team
    aaron AT aaronmphotography DOT com
    Website: http://www.aaronmphotography.com
    My SmugMug CSS Customizations website: http://www.aaronmphotography.com/Customizations
  • elmanielmani Big grins Registered Users Posts: 86 Big grins

    Amazing!! let me know if I can help with any more details... Thanks!

  • leftquarkleftquark Former SmugMug Product Team Registered Users, Retired Mod Posts: 3,744 Many Grins

    It appears that when the addressbar on mobile appears/disappears, it’s causing our page rendering to update improperly. We’ve got a fix that’s waiting on our QA team. There’s a little bit of a queue for our QA folks but we’ll work through it and get it out soon. My hunch we’ll get this fixed in the next 5-7 business days.

    dGrin Afficionado
    Former SmugMug Product Team
    aaron AT aaronmphotography DOT com
    Website: http://www.aaronmphotography.com
    My SmugMug CSS Customizations website: http://www.aaronmphotography.com/Customizations
  • elmanielmani Big grins Registered Users Posts: 86 Big grins

    Having waiting this long, another 5-7 days is no problem at all! Thaks Aaron.

  • leftquarkleftquark Former SmugMug Product Team Registered Users, Retired Mod Posts: 3,744 Many Grins

    The fix for this is now live. It looked like an issue caused by the browser address bar hiding that was causing our javascript to do some weird things.The reason it was intermittent was because it also required a "slower" internet connection. If the first set of photos hadn't finished loading and the address bar went away, it would throw off our javascript. But if the first set of photos had loaded before scrolling, then everything seemed to work OK. Scrolling before the first set of photos had loaded would also break the "pagination" (the loading of more photos once you saw the first set).

    The disappearing # of photos and the lack of loading new photos should both be fixed.

    Let me know if you're still seeing odd behavior.

    dGrin Afficionado
    Former SmugMug Product Team
    aaron AT aaronmphotography DOT com
    Website: http://www.aaronmphotography.com
    My SmugMug CSS Customizations website: http://www.aaronmphotography.com/Customizations
  • elmanielmani Big grins Registered Users Posts: 86 Big grins

    IT WORKS!!!! Thanks Aaron (and thanks to your new engineer).

Sign In or Register to comment.