SEARCH box doesnt work

vdotmatrixvdotmatrix Nervous ProfessionalPosts: 340Registered Users Major grins

I was trying to ask the board about what people use for screen calibration since my i1 display2 wont work with my iMAC....but the search box is unresponsive...

any ideas?

Comments

  • RichardRichard Mildly bemused Madrid, SpainPosts: 18,934Administrators, Vanilla Admin moderator

    I just tried searching for calibration and got over 1000 results. Don't forget to check the search archive box:

    Another quirk is that you have to hit enter twice, once after entering the search term, then again after setting the parameters.

  • vdotmatrixvdotmatrix Nervous Professional Posts: 340Registered Users Major grins

    whoa!!!!!!! LEMME TRY!

  • vdotmatrixvdotmatrix Nervous Professional Posts: 340Registered Users Major grins

    I get nothing..
    I hit enter. and get nothing...i hit enter after checking your boxes and nada....

  • denisegoldbergdenisegoldberg Major grins North Andover, MAPosts: 12,380Super Moderators moderator

    @vdotmatrix said:
    I get nothing..
    I hit enter. and get nothing...i hit enter after checking your boxes and nada....

    Did you also change the date range? The Date within field defaults to 1 day, probably need something longer.

    I just went through the steps that Richard outlined, and once I chose a longer date within the query returned results.

  • vdotmatrixvdotmatrix Nervous Professional Posts: 340Registered Users Major grins

    I am trying to do this on an ipad....is the problem....i need to get my butt up and over to the imac?

  • vdotmatrixvdotmatrix Nervous Professional Posts: 340Registered Users Major grins

    OKAY FOR THE SEARCH TO WORK , ONE MUST BE ON THE HOME PAGE OF THE DGRIN FORUM. IT WON'T WORK, FOR ME AT LEAST WHILE IN A DISCUSSIONOR POST OR THREAD.... GEEEZ

  • TexPhotogTexPhotog Major grins Posts: 187Registered Users Major grins
    edited April 6, 2019

    Not to beat a dead horse, but I'm also having problems doing searches no matter what page I'm on... Home page, subpages, anything... Nothing searches...

    PS, I've tried on both Safari and Chrome...

    Miguel
    www.kabestudios.com
    Nikon Gear
    Smith Victor Lighting Gear
    Sony Video Gear
  • RichardRichard Mildly bemused Madrid, SpainPosts: 18,934Administrators, Vanilla Admin moderator
    edited April 6, 2019

    @TexPhotog said:
    Not to beat a dead horse, but I'm also having problems doing searches no matter what page I'm on... Home page, subpages, anything... Nothing searches...

    PS, I've tried on both Safari and Chrome...

    Hey Miguel,
    Could you post a screen shot of the search widget just before you hit enter? I just tried searching (FF on Win7) at the top of this thread and had no problem. Also, what machine/OS are you using?
    Thx.

Sign In or Register to comment.