Disappearing Comment(??)

rjwilnerrjwilner USAPosts: 30Registered Users Big grins

Just posted a rather lengthy comment in the 'SmugMug 3.0' thread in the Feature Requests forum. As soon as I read it after posting, I saw a needed edit. Opened the post in edit mode, made the desired change, and clicked the 'Save Comment' button. And now poof....it appears the comment has been blasted into nowhereville. At least it's not visible to me. Would I be correct in assuming it is....just gone.(??

Comments

  • denisegoldbergdenisegoldberg Major grins North Andover, MAPosts: 12,316Super Moderators moderator
    edited September 4, 2018

    I see a comment in that thread that you posted at 10:26 AM today.

    Can you try refreshing the browser, or looking in a different browser?

    Or is it a different comment that you are looking for?

  • RichardRichard Mildly bemused Madrid, SpainPosts: 18,872Administrators, Vanilla Admin moderator

    Hi there,
    The comment appears to have been deleted. Not sure how that happened--from the log entry, it looked as if you deleted it, dunno. I was able to restore it to the thread. Sorry for the inconvenience.

  • denisegoldbergdenisegoldberg Major grins North Andover, MAPosts: 12,316Super Moderators moderator

    Ah, I guess I saw it after you restored it!

  • rjwilnerrjwilner USAPosts: 30Registered Users Big grins

    @Richard said:
    Hi there,
    The comment appears to have been deleted. Not sure how that happened--from the log entry, it looked as if you deleted it, dunno. I was able to restore it to the thread. Sorry for the inconvenience.

    I certainly wouldn't rule out the 'nut behind the wheel'. :) When I initially hit 'Save Comment' after making the edit, it appeared nothing was happening. After nothing happened in 10 seconds or so, I hit Save Comment again. Don't recall seeing a delete comment option when doing that, but who knows.

    Anyway....., thanks for the assist.

Sign In or Register to comment.