Show Keywords for all users

cmessallcmessall Moorhead, MNRegistered Users Posts: 2 Beginner grinner
How do you get image keywords to show up for galleries that are Unlisted > People I choose?
the following CSS doesn't work for me.

.sm-user-loggedin .sm-tile-keywords {
display: block !important;
}
Tagged:

Comments

  • tomnovytomnovy SmugMug Support Hero Leicester, United KingdomRegistered Users Posts: 1,094 SmugMug Employee

    CMESSALL unlisted and private galleries do not show keywords, because they are not being indexed by our search engine. In order for keywords to show in your gallery - these galleries have to be indexed by our system. We index content only from PUBLIC galleries.

    SmugMug Support Hero | Customizer | My SmugMug site - http://www.photom.me | Customization Portal - https://portal.photom.me
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoRegistered Users Posts: 9,787 Major grins

    For galleries with a password, when the password is entered, all the KW's in these galleries will now show on the /keyword page.
    This is absolutely needed for all the families out there. Thanks for that.
    Just be sure that everything is set to public in the settings. The password will keep visitors out.

    A major problem that needs fixing is the KW's to also show under photos when not logged in. Of course, after the KW is entered.
    It's beyond me why not if they now show in the keyword listing.

    Al - Just a volunteer here having fun
    My Website | My Blog
Sign In or Register to comment.