Watermark Random Changes to PROOF

AllenAllen "tweak 'til it squeaks"St. Louis, MoRegistered Users Posts: 9,787 Major grins
edited February 13, 2020 in Bug Reporting

I found another bunch of old photos that the watermark is shown as PROOF. Every photo on my site has/had a specific watermark that I set. NEVER PROOF!

In my "popular" gallery 19 of this first 200 have PROOF on them. Just changed to correct WM for them.
289-1000 I haven't checked but that's 19.5% of the 1st 200 photos. That's a huge amount!

What's really odd is the PROOF is also on the thumbnail! 280, 281, 282, 285, 287 examples.
This has never been possible before in Smug.

280, 281, 282 - going to "from" gallery, the whole gallery has "PROOF" watermarks.
285 - going to "from" gallery starting at this photo all photos to end of gallery has "PROOF".
287 - going to "from" gallery vast majority has "PROOF".

Why are these changes being made? Is this the same program you run every night checking for corrupt images? That program really messed up thumbnails. Then your solution was not to fix it but disable crop thumbs.

Al - Just a volunteer here having fun
My Website | My Blog

Comments

  • AllenAllen "tweak 'til it squeaks" St. Louis, MoRegistered Users Posts: 9,787 Major grins
    edited February 13, 2020

    I just found a bunch in two galleries that's set to collage landscape that draws from a keyword.
    These photos can be found in 100's of galleries. I can find no way to see where each is from to reset watermark.
    In collage galleries it's not possible to get to "Open Editor". If a photo is also in "popular" gallery I could.

    Al - Just a volunteer here having fun
    My Website | My Blog
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoRegistered Users Posts: 9,787 Major grins

    I found a gallery with the watermark set to "Default".
    I never do that! There should be no watermark set in this gallery.
    What the crap did Smug do?

    https://www.photosbyat.com/1922-Mercer/Tops-On

    Al - Just a volunteer here having fun
    My Website | My Blog
  • AllenAllen "tweak 'til it squeaks" St. Louis, MoRegistered Users Posts: 9,787 Major grins
    edited February 18, 2020

    Hello?

    Would like some kind of comment before I go in and fix all these errors.

    Al - Just a volunteer here having fun
    My Website | My Blog
  • denisegoldbergdenisegoldberg Major grins North Andover, MASuper Moderators Posts: 12,689 moderator
    edited February 18, 2020

    I had the same happen to me. Luckily the problem was only in unlisted galleries so it wasn't splashed all over my site. I fixed the problem when I saw it, probably a number of weeks ago.

    I have never used the PROOF watermark.

  • AllenAllen "tweak 'til it squeaks" St. Louis, MoRegistered Users Posts: 9,787 Major grins
    edited February 18, 2020

    I originally found these Proof's when I checked my popular gallery. I followed each photo to the "from" gallery and some whole galleries had been changed.

    As much as I can remember just about all the bad photos were 2004-2005, few a little later.

    Al - Just a volunteer here having fun
    My Website | My Blog
  • moose135moose135 Major grins Long Island, NY, Charlotte, NC and points between...Registered Users Posts: 1,348 Major grins

    Did you change any of your watermarks? A while back (a couple of years, probably) I cleaned up my watermarks, getting rid of some stuff I wasn't using, and found a few old galleries changed to the PROOF watermark (which I believe is a default) because they initially used watermarks that I had deleted.

  • denisegoldbergdenisegoldberg Major grins North Andover, MASuper Moderators Posts: 12,689 moderator

    @moose135 said:
    Did you change any of your watermarks? A while back (a couple of years, probably) I cleaned up my watermarks, getting rid of some stuff I wasn't using, and found a few old galleries changed to the PROOF watermark (which I believe is a default) because they initially used watermarks that I had deleted.

    I would bet that was the issue with my galleries. I did remove an old watermark that I thought was no longer in use in any galleries.

Sign In or Register to comment.