Filename not showing

striptornstriptorn CanadaRegistered Users Posts: 5 Big grins
I have enabled in a particular gallery the display of the filename, and yet the filename does not show!
How do I get the filename to appear on the screen when viewing a photo? (With the thumbnails to the left; I want it visible in that view, without having to click photo again for full screen view. [And it is not visible in that view anyway])

(Yes, I can press the tiny "i" button to get a popup with the filename, but I want the name visible from the main image view!)
Tagged:

Comments

  • AllenAllen "tweak 'til it squeaks" St. Louis, MoRegistered Users Posts: 9,806 Major grins

    In Smugmug style filename should show in the caption if your caption is blank.
    In settings do you have it checked on?

    Al - Just a volunteer here having fun
    My Website | My Blog
  • striptornstriptorn CanadaRegistered Users Posts: 5 Big grins
    Here is how I have the setting:
    https://www.smugmug.com/gallery/n-7TnJVp/i-cF6nXS5/A

    Here is an example of what I actually see - no filename, just IPTC field (Description, I think), and some keywords:
    https://www.smugmug.com/gallery/n-7TnJVp/i-X5Jbb78/A

    The filename is NOT displayed! (You CAN see it if you click the little "i" in a circle just below photo at very right side.)
  • striptornstriptorn CanadaRegistered Users Posts: 5 Big grins
    I guess I've found another bug: I selected the link for sharing the photo I want, but it is actually a link for the whole GALLERY. WTF? (You can find the images, it is a small gallery: one is smugmug settings screenshot; the second link should be to an old b&w photo of a burned house)
  • JtringJtring Major grins CaliforniaRegistered Users Posts: 573 Major grins

    I can see that https://www.smugmug.com/gallery/n-7TnJVp/i-cF6nXS5/A, which is an address for an individual picture, gets changed to https://www.smugmug.com/gallery/n-7TnJVp when I ask the browser to display it. So something weird is going on. But since the problems you describe don't happen to all of us, it got to be something specific to your site. I suggest you ask the help desk for help. They can look inside your site to see if there's some odd conflict or if something got corrupted.

    Jim Ringland . . . . . jtringl.smugmug.com
  • denisegoldbergdenisegoldberg Major grins North Andover, MASuper Moderators Posts: 12,791 moderator

    The URL gives a hint. When the URL starts with www.smugmug.com that implies that you have the Hide Owner property set to ON in the gallery. See what happens if you set Hide Owner to OFF.

    From the help page at https://help.smugmug.com/hide-account-owner-information-for-a-gallery-rkUMgxPkEBf:

    1. Hide Owner will remove the nickname from your SmugMug URL and make it completely SmugMug.
    2. Your custom banner will be replaced with the SmugMug banner. This will also remove all customization on the page.
    3. Links to your homepage won't appear, only the gallery name will.
    4. The watermarking feature won't be available while hide owner is active.
    5. Coupons will not work while hide owner is enabled.
    6. You won't be able to save new keywords while Hide Owner is enabled.
  • striptornstriptorn CanadaRegistered Users Posts: 5 Big grins

    @denisegoldberg said:
    ... See what happens if you set Hide Owner to OFF.

    Well, in this case I want/need Hide Owner ON, so I can't try that.
    I will try Jim's idea and contact the help desk.
    Will update if they can solve!

  • striptornstriptorn CanadaRegistered Users Posts: 5 Big grins

    Well, it is counter intuitive but the issue I encountered (share gallery instead of photo) can be resolve by NOT selecting sharing function's PHOTO LINK but go down to the EMBED LINK section, select a specific size image to share, and then select the link for that (which will end in .jpg or whatever).

Sign In or Register to comment.