BUTTON COPY HAS DISAPPEARED

richard_parisrichard_paris Registered Users Posts: 11 Big grins

Hello,
There is a red button on my bio page that the viewer clicks to access a contact form.
I am not sure why this has happened but the 'TALK2ME' copy on the red button has disappeared.
The button still works and i have not made any changes to code etc.

Here is a link to the page: https://www.smugmug.com/app/customize/TALK-TO-ME

Thanks,
Richard

Comments

  • TeachTeach SmugMug Hero Registered Users Posts: 308 Major grins

    Please email the Support Heroes at [email protected] so we can help you with your question and share information with you that pertains to your account only and keeps things secure.

    Heather
    SmugMug Support Hero
  • richard_parisrichard_paris Registered Users Posts: 11 Big grins
    edited March 1, 2021

    Thanks Heather.
    With the help of Hikin' Mike and others I made quite a few changes to my website using custom CSS back when SM made the big change-over.
    I am pretty sure this is an issue that needs Dgrin help.

    UPDATE: Found the problem and fixed it in the advanced code. Sometimes I amaze myself lol.

  • Hikin' MikeHikin' Mike Walkin' like a Penguin! Atwater, CaRegistered Users Posts: 5,317 Major grins

    @richard_paris said:
    Thanks Heather.
    With the help of Hikin' Mike and others I made quite a few changes to my website using custom CSS back when SM made the big change-over.
    I am pretty sure this is an issue that needs Dgrin help.

    The link doesn't work.

  • richard_parisrichard_paris Registered Users Posts: 11 Big grins

    Thanks Mike... I found the problem in the advanced CSS and fixed it.

  • TeachTeach SmugMug Hero Registered Users Posts: 308 Major grins

    Richard glad to hear you sleuthed and found the code that fixed it.

    Heather
    SmugMug Support Hero
Sign In or Register to comment.