Missing Titles/Captions

rjwilnerrjwilner USARegistered Users Posts: 76 Big grins

https://www.rjwilner.photography/Blog/On-This-Day-PhotoBlog

The above is a photoblog I've been working on for almost a year now. And I create a new gallery each month. They're all set up the same as 'Collage Portrait' style galleries so I could have the title/caption appear with the image by default.

And that's worked great until I created the gallery for this month. It is also 'Collage Portrait' style, but for some reason, the titles/captions are not appearing in the 'thumbnail view' when the gallery is opened.....unlike every.other.month. They do exist. I've checked each image to be sure they all uploaded appropriately. And when I open any image from this month in a lightbox and have the filename & camera info turned on, they do appear. It's the 'thumbnail view' that is at issue.

I've checked and re-checked all the 'Settings' for this month's gallery and compared them to several other months, and if there's something I'm missing, I'll be darned if I can figure out what that is.

Help?

Comments

  • rainforest1155rainforest1155 SmugMug Support Hero Registered Users Posts: 4,542 Major grins

    Hi there,
    Comparing your March and April gallery, you've set your March gallery to "make this gallery custom" in the customizer and have customized the collage portrait style for that custom gallery to display the "info style - under".

    Your April gallery on the other hand uses the "all galleries" customizations and on that the collage portrait style has "info style - OFF". You can review / change those settings via the CUSTOMIZE button in the section bar at the upper right of the April gallery. On the side you should then see the "make this gallery custom" option if you'd like to customize just that gallery and could then hover over the gallery content and click the wrench button to be able to make changes to the gallery style settings for just that gallery.

    To avoid having to do this each month for your new gallery, you could also skip the step to make the gallery custom and instead change the gallery style settings for all your galleries (that aren't custom) by holding your mouse over the gallery content and clicking the wrench button.
    The "gallery styles" dialog should then state "update gallery styles for All Galleries".

    Sebastian
    SmugMug Support Hero
  • rjwilnerrjwilner USARegistered Users Posts: 76 Big grins

    @rainforest1155 said:
    Hi there,
    Comparing your March and April gallery, you've set your March gallery to "make this gallery custom" in the customizer and have customized the collage portrait style for that custom gallery to display the "info style - under". ...

    Thanks so much!

Sign In or Register to comment.