Upload fails with "Invalid Login" on Chrome only.

redcrown@mchsi.com[email protected] Registered Users Posts: 68 Big grins

Upload fails with "Invalid Login" on Chrome only.

Have not uploaded in a long time. Today, uploaded 10 jpegs using the "Upload" feature from the gallery page in Chrome on Windows 10. The progress bar displays on each file, but the upload count never changes (stays 0/10). When finished, some but not all files say "invalid login". None of the files actually uploaded.

Logged out of Smugmug and logged back in. Same result. Tried Microsoft Edge and all was OK, so only a Chrome problem?



  • tomnovytomnovy Registered Users Posts: 1,101 SmugMug Employee

    Hey There,

    This usually happens when your web browser blocks third party cookies, which are needed for the uploader to work correctly. Please make sure that cookies are enabled in Chrome - here is how to do this: https://support.google.com/accounts/answer/61416?hl=en&co=GENIE.Platform=Desktop

    SmugMug Support Hero | Customizer | My SmugMug site - http://www.photom.me | Customization Portal - https://portal.photom.me
  • CaoimhinCaoimhin Registered Users Posts: 26 Big grins

    I just started having this same issue yesterday in Chrome with cookies enabled. The file upload progresses and appears to complete but then the "invalid login" error appears. Uploads are working in Edge but Chrome is my preferred browser and uploads have always worked fine. I'd appreciate any assistance with this.

  • rainforest1155rainforest1155 Registered Users Posts: 4,566 Major grins

    Did you check that third party cookies in your Chrome are allowed or at least that you add an exception for your SmugMug site to always allow for cookies? You can find details on the latter here.
    If so, do you have any extensions installed in your Chrome? Which ones?

    SmugMug Support Hero
  • CaoimhinCaoimhin Registered Users Posts: 26 Big grins

    All cookies are allowed. There are a handful of extensions but nothing new or recent. per your advise I did just add my Smugmug site to always allow cookies/third party cookies and that appears to have resolved the issue. Many thanks for your reply and assistance.

Sign In or Register to comment.