American Avocet

spanky117abspanky117ab AlbertaRegistered Users Posts: 88 Big grins

trying to figure out how to post an image in here .

Comments

  • spanky117abspanky117ab AlbertaRegistered Users Posts: 88 Big grins

    That didnt work out so well. Im trying to post an image from my smug mug site directly in here. Thought it would be easier. Trying again, sorry.

  • spanky117abspanky117ab AlbertaRegistered Users Posts: 88 Big grins

    Still not working ? trying one last thing before I give up.
    https://photos.smugmug.com/Home/i-q6fsbbX/0/19b27496/X4/500_2328%20copy.jpgrs-X4.jpg

  • spanky117abspanky117ab AlbertaRegistered Users Posts: 88 Big grins

    Well that didn't work either. I tried the search but that was no help. All I want to do is be able to post some photos and have them show up instead of a link. On my smug site I tried using both the link and embed options and on here I tried using the URL and attach image options and I just cant seem to get it to work. This is getting frustrating , it sure would be helpful if there was a current set of instructions on how to do this seemingly simple task, perhaps a sticky somewhere. I've been a member of different sites and posting an image was never this complicated, could someone please help me with this , I seem to be getting nowhere with it.

  • denisegoldbergdenisegoldberg Major grins North Andover, MAAdministrators Posts: 13,871 moderator
    edited July 24, 2022

    Here is the image, I pasted the link you included above into the box that opened when I clicked the attach image icon above my post.

  • spanky117abspanky117ab AlbertaRegistered Users Posts: 88 Big grins

    I will try that as well.

  • spanky117abspanky117ab AlbertaRegistered Users Posts: 88 Big grins

    Well I copied the same link then pasted it to the same spot and as you can see nothing shows up not even the link itself. Definitely something wrong on this end of it. Strange why it would work for you and not me, as far as I know I have full privileges to comment and share images.

  • RichardRichard Mildly bemused Madrid, SpainAdministrators, Vanilla Admin Posts: 19,600 moderator
    edited July 25, 2022

    I also copied the link, and pasted it into the popup box that the image icon opens. One thing that may not be obvious, at least in Firefox, you have to hit enter after you paste the link but before you hit post. Could that be the problem?

  • spanky117abspanky117ab AlbertaRegistered Users Posts: 88 Big grins

    im using google chrome

  • RichardRichard Mildly bemused Madrid, SpainAdministrators, Vanilla Admin Posts: 19,600 moderator

    I just saw the same issue in Chrome. It doesn't always happen, and I'm not sure what's causing it, but it's easy to spot, as the popup doesn't pass anything to the text window. You should see something like this before you hit post:

    ![](https://photos.smugmug.com/Public/Artsy-1/i-m5Ng4jF/3/9780c011/XL/070405_0042-XL.jpg "")

  • spanky117abspanky117ab AlbertaRegistered Users Posts: 88 Big grins

    hitting enter worked, thanks so much for your help over the last few days

Sign In or Register to comment.