Bug Report

mynakedsodamynakedsoda ParanoidEarthRegistered Users Posts: 177 Major grins
edited October 23, 2004 in SmugMug Support
For some reason one of my galleries is displaying extra pages that aren't there.
http://darkangel.smugmug.com/gallery/236772/1
I use "Elegant" style but notice this with some of the others also. Should I just move these photos into a new gallery and delete the old one?

Comments

  • mynakedsodamynakedsoda Paranoid EarthRegistered Users Posts: 177 Major grins
    edited October 23, 2004
    Just an update. I tried moving all of the photos from this gallery...
    http://darkangel.smugmug.com/gallery/177027
    into the gallery I am having a problem with. The other gallery now shows the correct number of pages (no blanks) but won't allow me to add the photos to it.
  • BaldyBaldy SmugMug co-founder Mountain View, CaRegistered Users, Super Moderators Posts: 2,853 moderator
    edited October 23, 2004
    Hi Dark Angel,

    Did this get cleared up before I got to it? For some reason, I'm not able to see the problem so I'm assuming whatever it was is fixed now??

    Thanks,
    Baldy
  • mynakedsodamynakedsoda Paranoid EarthRegistered Users Posts: 177 Major grins
    edited October 23, 2004
    Baldy wrote:
    Hi Dark Angel,

    Did this get cleared up before I got to it? For some reason, I'm not able to see the problem so I'm assuming whatever it was is fixed now??

    Thanks,
    Baldy
    I've decided that I'm going to move my photos out of the first gallery I mentioned, delete the gallery, and then rename the new one the same name as my old one. It's not a major problem and nothing was lost. Just thought I'd report it. Thanks for your reply. :D
Sign In or Register to comment.