Control Panel

JenGraceJenGrace Loud laugher. Freelancer. Sushi addict.Atlanta, GARegistered Users Posts: 1,229 Major grins
edited March 4, 2008 in SmugMug Support
257609510_TzGg5-L.jpg

:dunno I haven't changed anything customization-wise. :scratch
Jen

Gallery of mine...caution, it's under CONSTANT construction! | Photo Journal

In the right light, at the right time, everything is extraordinary. ~Aaron Rose

Comments

  • ShellineShelline Major grins Registered Users Posts: 115 Major grins
    edited February 22, 2008
    Control Panel
    In my control panel, I am trying to get into my customization tab, and for some reason that are vertical now and sort of stacked, and when I click on customization it isn't doing anything.. any ideas why??

    www.shellinewattsphotography.com
  • jfriendjfriend Scripting dude-volunteer Registered Users Posts: 8,097 Major grins
    edited February 22, 2008
    JenW wrote:

    ne_nau.gif I haven't changed anything customization-wise. headscratch.gif

    One thing to try is clearing your browser cache in case you somehow got mismatched style sheets in the cache.

    Probably also worth trying it in a different browser because that helps figure out if it's a browser configuration-specific issue or not.
    --John
    HomepagePopular
    JFriend's javascript customizationsSecrets for getting fast answers on Dgrin
    Always include a link to your site when posting a question
  • BarbBarb SmugMug Support Captain Administrators Posts: 3,365 SmugMug Employee
    edited February 22, 2008
    We have had a few other reports of this kind of behavior today. We're definitely working on it and hope to have it fixed very soon!

    In the meantime, one thing that has worked for some, is to clear your browser cache and temp files. Sometimes, once will do it; it may take two or even three tries. Also do a shift+refresh on your browser. After you clear your cache, close your browser and reopen it.

    We are terribly sorry for the inconvenience!
    Barb
    Smug since 2006
    SmugMug Help
    PhotoscapeDesign
  • ShellineShelline Major grins Registered Users Posts: 115 Major grins
    edited February 22, 2008
    Thanks .....
    I cleared my browser cache, as well as cookies and temp files and it is now straightened out!

    Shelline

    Barb wrote:
    We have had a few other reports of this kind of behavior today. We're definitely working on it and hope to have it fixed very soon!

    In the meantime, one thing that has worked for some, is to clear your browser cache and temp files. Sometimes, once will do it; it may take two or even three tries. Also do a shift+refresh on your browser. After you clear your cache, close your browser and reopen it.

    We are terribly sorry for the inconvenience!
  • JenGraceJenGrace Loud laugher. Freelancer. Sushi addict. Atlanta, GARegistered Users Posts: 1,229 Major grins
    edited February 23, 2008
    :nah Didn't work for me.
    Jen

    Gallery of mine...caution, it's under CONSTANT construction! | Photo Journal

    In the right light, at the right time, everything is extraordinary. ~Aaron Rose
  • AndyAndy Bicameral New YorkRegistered Users Posts: 50,154 Major grins
    edited February 23, 2008
    JenW wrote:
    :nah Didn't work for me.
    Jen, I'm sorry :( We'll get it fixed as soon as possible.

    One other thing - does it happen the same way in any browser?
  • gordonsbuckgordonsbuck Beginner grinner Registered Users Posts: 1 Beginner grinner
    edited February 23, 2008
    Same Unusable Control Panel for me
    Same problem with unusable stacked Control Panel.
  • PackMulePackMule Big grins Registered Users Posts: 24 Big grins
    edited February 23, 2008
    Control panel wonkiness?
    When I access my control panel, the "tabs" are now running vertically instead of horizontally, covering up the actual info. headscratch.gif


    Vista and FF. Everything else is working normally. headscratch.gif

    Thanks,

    Nate
  • JenGraceJenGrace Loud laugher. Freelancer. Sushi addict. Atlanta, GARegistered Users Posts: 1,229 Major grins
    edited February 23, 2008
    Andy, it's fixed now. The only thing I'm perplexed about now is why this thread keeps moving between forums. :tiptoe
    Jen

    Gallery of mine...caution, it's under CONSTANT construction! | Photo Journal

    In the right light, at the right time, everything is extraordinary. ~Aaron Rose
  • AndyAndy Bicameral New YorkRegistered Users Posts: 50,154 Major grins
    edited February 23, 2008
    JenW wrote:
    Andy, it's fixed now. The only thing I'm perplexed about now is why this thread keeps moving between forums. :tiptoe
    Cool...

    I moved it to SmugMug support because it's not customization related :)
  • AndyAndy Bicameral New YorkRegistered Users Posts: 50,154 Major grins
    edited February 24, 2008
    Is this fixed for everyone here? ear.gif
  • PackMulePackMule Big grins Registered Users Posts: 24 Big grins
    edited March 4, 2008
    Andy wrote:
    Is this fixed for everyone here? ear.gif


    It is for me, thanks!
Sign In or Register to comment.