Computer Lockup After Publishing

Fearless FredFearless Fred Registered Users Posts: 5 Big grins
edited July 4, 2016 in Bug Reporting
I'm having a problem with a Windows 10 computer lockup (not responding error message) one or two steps after publishing to SmugMug from Lightroom CC. I was using plugin version 3.0.7 and reverted back to 3.0.6 without seeing any positive change.

I'm not certain that the problem lies in the publishing action but I'm led to believe that the culprit is somewhere in there. I can edit for hours without issue and browse the SmugMug galleries within Lightroom without a problem. Publishing takes place just fine and then, consistently, the desktop freezes when I try to navigate away from the gallery that I just published. I click once and nothing happens. On the second click, I get the "not responding" error message.

Any advice? Thanks...



  • rainforest1155rainforest1155 Registered Users Posts: 4,565 Major grins
    edited May 28, 2016
    Hi Fred,
    It sounds as if the issue is with your browser. Can you still switch to other programs, like Lightroom, when the browser freezes? You can use the task bar at the bottom of the screen to switch between programs. Also try the ALT+TAB shortcut to switch by keeping ALT key pressed and then pressing TAB once or twice before releasing the ALT key.

    Can you also take a screenshot of your whole screen showing the issue? Here's how. In case you prefer to not share this in a public forum, I would suggest that you contact us at our HelpDesk instead.
    SmugMug Support Hero
  • Fearless FredFearless Fred Registered Users Posts: 5 Big grins
    edited May 28, 2016
    Thanks Sebastian, it's actually my Lightroom that is locking up. My browsers (Chrome, Edge, IE) continue to work fine, as do my other applications (even when the Lightroom is frozen). To date, the only time the Lightroom is freezing is after a SmugMug publish action. I'll submit a ticket at the HelpDesk...

  • Marc RochkindMarc Rochkind Registered Users Posts: 21 Big grins
    edited July 2, 2016
    me too!
    I am having this problem, too. Completely reproducible, happens all the time. The publishing operation complete correctly. Then, a few seconds later, LR locks up.

    True with SmugMug's publish plugin, and ALSO with Jeffrey Friedl's plugin.

    So, it's most likely an LR problem. Has anyone else experienced this?
  • Fearless FredFearless Fred Registered Users Posts: 5 Big grins
    edited July 2, 2016
    Hmmm, in the ensuing weeks since I first posted this, I have become less convinced that it is a SmugMug problem and more convinced that it has something to do with Lightroom. The reason is that I started to have the identical problem when importing images from an SD card. The problem is still happening despite one Lightroom update, a video driver update, and a SmugMug plugin update since I first started having trouble.

    It may be a wild goose chase, but the only time this is happening to me is when I am sending images out of or bringing images into Lightroom. I am seeing a lot of traffic about Lightroom bogging down and some memory issues (I note in Task Manager that my Lightroom memory use goes way up when the program freezes) but no on-point answers yet. I'm hoping the next Lightroom update fixes it if I don't find a fix on my own. A couple of things I haven't tried yet is to roll my Lightroom back (I would need to go at least 2 versions back) and disabling the video card driver (I saw one post that indicated this might help, but I wouldn't leave it that way because my monitor likely won't be calibrated). I started up with Adobe Tech Support but they wanted to take control of my machine to investigate, and I've had a bad experience with that before.

    As a temporary work-around, I almost always get 2 or 3 clicks after publishing/importing before the program freezes. I use the first of those clicks to close Lightroom and restart, and that has been working OK for me for now. I'm certainly open to other insights...

  • Marc RochkindMarc Rochkind Registered Users Posts: 21 Big grins
    edited July 3, 2016
    More info
    Fearless Fred says: " I almost always get 2 or 3 clicks after publishing"

    Me too! That's exactly what happens to me. It's a timing thing. If I wait, I get no clicks. If I click right away, I can do things form maybe 2 - 5 sec.

    As further evidence that it's not SmugMug, publishing to Flickr also freezes.

    So, although we are posting here, I don't think it's anything SmugMug needs to fix.

    UPDATE: Problem solved for me. I created a new user on Windows, and, working as that new user, LR performs perfectly. No freezes after publishing, or at any other time. So, the problem was in my user-specific settings, perhaps in the registry. Still a bug in LR, since nothing should cause a freeze, but definitely NOT a SmugMug plugin issue.
  • Lille UlvenLille Ulven Registered Users Posts: 567 Major grins
    edited July 4, 2016
    Are you all on LR 2015.6 (the newest CC version)? If so, I wonder if this is the MS reply to the Mac bug in LR described here just an idea of course.

    Lille Ulven - The Photos of my travels
Sign In or Register to comment.