Can't upload. Invalid login?

JETAJETA Big grinsPosts: 90Registered Users Big grins

Can anyone help me? I can't upload photos to my website from my Macbook Pro. I keep getting a invalid login. I don't have a firewall and can't figure this out for the life of me.

JETA

Comments

  • denisegoldbergdenisegoldberg Major grins North Andover, MAPosts: 12,351Super Moderators moderator
    edited March 28, 2017

    I'm guessing here - have you tried clearing your browser cache? Or tried using a different browser?

    There is some information in the thread Invalid login at upload. Take a look at the post by mrneutron, that may give you an answer.

    If these ideas don't work then it might be worth contacting the help desk - http://help.smugmug.com/customer/portal/emails/new.

  • VivPixVivPix Peace Love & Photography Posts: 57Registered Users Big grins

    Hi JETA,

    Th "Invalid Login" error message can occur if...
    1) you use a custom domain for your SmugMug site and
    2) you have your browser set to block third party cookies.

    You'll t want to check your browser cookie settings and ensure that you are accepting third party cookies.

    In Chrome, you can go to Chrome's Settings > Show Advanced Settings > Content Settings. Make sure "block third party cookies and site data" is not checked there.
    You may also need to click the Exceptions button there, and make sure you site and SmugMug are not listed there.
    Be sure to restart all instances of your browser after you make the change.

    Once you make that change, you should be able to upload without problems.

    You can find more help with checking to see if you are blocking cookies here... http://help.smugmug.com/customer/portal/articles/93251?b_id=1644

    Please let me know if you have any further questions and have a great day!

    Thanks,

    Vivian
    SmugMug Hero
  • JMontesJMontes Big grins Posts: 20Registered Users Big grins

    Hi all, getting the same error, please help! I have a custom domain name and I checked, I am not blocking any cookies. Any thoughts what it could be? this just started today.

  • AllenAllen "tweak 'til it squeaks" St. Louis, MoPosts: 9,625Registered Users Major grins

    Delete all your Smugmug cookies and try again. Maybe a corrupt cookie.

    Al - Just a volunteer here having fun
    My Website | My Blog
  • VivPixVivPix Peace Love & Photography Posts: 57Registered Users Big grins

    Hi JMontes,

    The "Invalid Login" error message can occur if...
    1) you use a custom domain for your SmugMug site and
    2) you have your browser set to block third party cookies.

    You'll t want to check your browser cookie settings and ensure that you are accepting third party cookies.

    In Chrome, you can go to Chrome's Settings > Show Advanced Settings > Content Settings. Make sure "block third party cookies and site data" is not checked there.
    You may also need to click the Exceptions button there, and make sure you site and SmugMug are not listed there.
    Be sure to restart all instances of your browser after you make the change.

    Once you make that change, you should be able to upload without problems.

    You can find more help with checking to see if you are blocking cookies here... http://help.smugmug.com/customer/portal/articles/93251?b_id=1644

    Vivian
    SmugMug Support Hero

    Thanks,

    Vivian
    SmugMug Hero
Sign In or Register to comment.