Why can't I set visibility on my gallery?

mwac_ndmwac_nd TexasRegistered Users Posts: 7 Big grins
Please forgive me if this is a dumb newbie question, but I am stumped. I try to access one of my galleries by its URL, the page asks for a login. Okay, SmugMug says that it's Private, so that makes sense. But how do I change it to Unlisted?

The Visibility and Accessibility options are not available under the Security & Sharing section on either the gallery I'm working on, or on its parent folder. I only see that option at the very top level, so I made the change there. It warned me it would apply to all of my galleries. I said OK. It thought for a minute. But nothing happened. Everything still shows as Private.

What am I missing?

(I should probably also note that my account seems to be in some kind of migration limbo? My homepage reports: "All systems go! Your photos are on their way.
We’ll be sure to email you with more details when everything is complete. For now, feel free to explore your account!" But it's been like that for over a week now - since April 14 - and no new albums/images seem to have transferred in the past couple of days. Could this be related? I submitted a support request for that over the weekend but haven't heard back yet.)

Comments

  • tomnovytomnovy SmugMug Support Hero Leicester, United KingdomRegistered Users Posts: 1,098 SmugMug Employee

    In an effort to ensure your photos came over from Phanfare with the proper privacy setting, we made sure your site was marked as "Private." However, we are aware that you have had difficulty updating this setting and being able to share your site with guests.

    In order to update the privacy setting on your site, please follow these steps:

    Open the "Privacy" tab of your Account Settings.

    https://secure.smugmug.com/settings/?nick=#section=privacy

    In the "Site Access" drop down menu, choose a different setting from the one you have currently.
    Click "Save and Exit."
    From here, you can return to the same "Privacy" section of your Account Settings (link above) and re-select your desired "Site Access" level.
    Click "Save and Exit" once more.

    Your site should now have the proper access setting, and you're free to update that setting as desired going forward. This also means that you can now go into your folders and galleries and adjust those visibility and privacy settings to any desired setting.

    Gallery and Folder privacy settings can be adjusted in their settings available in the Organizer:
    Additional details here: http://help.smugmug.com/customer/portal/articles/1229910?b_id=1644

    Private Sharing is one of the our available privacy options. Available at both the account level, and the gallery/folder level. This feature allows you to only share content with only those you choose.
    Account Level Privacy: http://help.smugmug.com/customer/portal/articles/93328?b_id=1644
    Gallery/Folder Level Privacy: http://help.smugmug.com/customer/portal/articles/1665424?b_id=1644

    SmugMug Support Hero | Customizer | My SmugMug site - http://www.photom.me | Customization Portal - https://portal.photom.me
  • leftquarkleftquark Former SmugMug Product Team Registered Users, Retired Mod Posts: 3,779 Many Grins
    dGrin Afficionado
    Former SmugMug Product Team
    aaron AT aaronmphotography DOT com
    Website: http://www.aaronmphotography.com
    My SmugMug CSS Customizations website: http://www.aaronmphotography.com/Customizations
  • mwac_ndmwac_nd TexasRegistered Users Posts: 7 Big grins
    @leftquark, Doh! I swear I checked here first (and searched help too!) before posting, so I'm not sure how I missed that other thread. Sorry about that. That's exactly what I'm experiencing. Is there a way to merge the threads?

    @tomnovy , thanks so much for your quick and detailed response! My problem is that I don't have a "Site Access" drop-down at the link you provided. I sent an email over to support, and hopefully they'll get me taken care of from there.
  • BHunsakerBHunsaker Vancouver, WA, USARegistered Users Posts: 9 Big grins

    @mwac_nd, although I couldn't find it described in the Smugmug help files, the hero told me that "basic" accounts don't have the "Site Access" option (even though you need to change it back and forth to fix the "can't change privacy settings" problem). Upgrade to the "power" account type and the "Site Access" option becomes available.

  • leftquarkleftquark Former SmugMug Product Team Registered Users, Retired Mod Posts: 3,779 Many Grins

    @mwac_nd: I'll have one of the Support Heroes take care of this for you. No need for you to have to upgrade your account just to fix this. Stay tuned

    dGrin Afficionado
    Former SmugMug Product Team
    aaron AT aaronmphotography DOT com
    Website: http://www.aaronmphotography.com
    My SmugMug CSS Customizations website: http://www.aaronmphotography.com/Customizations
  • leftquarkleftquark Former SmugMug Product Team Registered Users, Retired Mod Posts: 3,779 Many Grins

    Looks like one of the heroes has helped solve the issue. You should be able to change the Visibility to Unlisted now! You can do this individually or in Bulk in the Organizer.

    dGrin Afficionado
    Former SmugMug Product Team
    aaron AT aaronmphotography DOT com
    Website: http://www.aaronmphotography.com
    My SmugMug CSS Customizations website: http://www.aaronmphotography.com/Customizations
  • mwac_ndmwac_nd TexasRegistered Users Posts: 7 Big grins
    Yes, it's working now. Thanks, heroes!
Sign In or Register to comment.