Options

SmugBrowser - Firefox/Flock Extension BETA

11719212223

Comments

  • Options
    G.WallingG.Walling Registered Users Posts: 49 Big grins
    edited December 29, 2008
    Wow I just downloaded the Beta and I get the same error.
  • Options
    DJKennedyDJKennedy Registered Users Posts: 555 Major grins
    edited December 30, 2008
    G.Walling wrote:
    Wow I just downloaded the Beta and I get the same error.
    Not sure what to tell you then - d/l the beta is all what I had to do to get it working...ne_nau.gif
    http://www.djkennedy.com

    What did Cinderella say when she left the photo shop? "One day my prints will come."

  • Options
    mbellotmbellot Registered Users Posts: 465 Major grins
    edited March 3, 2009
    I have a functional question.

    I thought (hoped) that I could do some gallery creation/prep in the "Work Offline" mode, then switch to online and have it all sync up.

    No such luck, or I did it wrong.

    How does "Work Offline" actually work?
  • Options
    vicarious1vicarious1 Registered Users Posts: 12 Big grins
    edited March 10, 2009
    After asking to SMUGMUG if there was something to move a whole gallerie
    without having to create a receiving gallery first and than move the pictures
    over from another one they recommendet your Firefox app as I use Firefox.
    Downloaded it from
    http://smugbrowser.introversion.com.au/beta/
    but then it says
    SmugBrowser 0.5.5 beta could not be installed because it is not compatible with Firefox 3.0.7.
    Can you explain further.
    Thank you
    Victor

    PS: I am espcecially looking to move entire galleries under other galleries as I do not like the scrolling down like on my current page where I have near 10.000 photos of South Africa in 55 Galleries and would like to devide them per province

    http://visualsenses.smugmug.com/Travel,%20Tourism,%20Countries,%20Cities,%20Islands/694682

    I tried the Star explorer but it's too complicate for my taste. Sorry.
    Since there is Light there is Beauty.
  • Options
    denisegoldbergdenisegoldberg Administrators Posts: 14,247 moderator
    edited March 11, 2009
    vicarious1 wrote:
    After asking to SMUGMUG if there was something to move a whole galleries without having to create a receiving gallery first and than move the pictures over from another one they recommendet your Firefox app as I use Firefox. Downloaded it from http://smugbrowser.introversion.com.au/beta/ but then it says SmugBrowser 0.5.5 beta could not be installed because it is not compatible with Firefox 3.0.7.
    It appears that you grabbed the version of the tool that doesn't support firefox 3. There's a beta version that runs on Firefox 3 that can be downloaded from this page - http://oeifendy.wordpress.com/2008/09/21/smugbrowser-for-firefox-301/.

    --- Denise
  • Options
    ziggy53ziggy53 Super Moderators Posts: 23,858 moderator
    edited March 11, 2009
    It appears that you grabbed the version of the tool that doesn't support firefox 3. There's a beta version that runs on Firefox 3 that can be downloaded from this page - http://oeifendy.wordpress.com/2008/09/21/smugbrowser-for-firefox-301/.

    --- Denise

    I'm using Firefox 3.0.7 on Win XP and I get an "invalid file hash" error when I try to install the above version. I suspect it needs to be updated again.
    ziggy53
    Moderator of the Cameras and Accessories forums
  • Options
    denisegoldbergdenisegoldberg Administrators Posts: 14,247 moderator
    edited March 11, 2009
    ziggy53 wrote:
    I'm using Firefox 3.0.7 on Win XP and I get an "invalid file hash" error when I try to install the above version. I suspect it needs to be updated again.
    Interesting. I'm running Firefox 3.0.7 on Vista. I just checked the version of SmugBrowser that I am running, and it says it is SmugBrowser 0.5.6 (which of course is not the version currently available for download). Unfortunately I can't tell you when it was downloaded. But I'm sure that Firefox just upgraded itself to 3.0.7 within the last day or so, so maybe my copy works because it was installed with an earlier version of Firefox (maybe 3.0.6).

    Too confusing...

    --- Denise
  • Options
    dave_bass5dave_bass5 Registered Users Posts: 59 Big grins
    edited March 13, 2009
    ziggy53 wrote:
    I'm using Firefox 3.0.7 on Win XP and I get an "invalid file hash" error when I try to install the above version. I suspect it needs to be updated again.

    Im having the same problem. Trying to install for the first time using FF 3.07.

    Im sure it will be sorted soon.

    Dave.
  • Options
    darryldarryl Registered Users Posts: 997 Major grins
    edited March 25, 2009
    Allen wrote:
    Nope, don't think so. I've been going gallery to gallery setting Sq Thum under customize then reapplying WM.

    Ugh. So annoying. I'm going to have to write a script to do this for me. (What's WM?)

    --Darryl
  • Options
    DrDavidDrDavid Registered Users Posts: 1,292 Major grins
    edited March 25, 2009
    darryl wrote:
    (What's WM?)
    Watermark
  • Options
    FunguyphotoFunguyphoto Registered Users Posts: 75 Big grins
    edited March 31, 2009
    Weird SmugBrowser behavior
    I loaded SmugBrowser a couple of times and always get the same funny behavior. The first time it runs It seems to work just fine. After shutting down and re-starting my browser SmugBrowser opens without any links to my album structure.

    As shown here...

    502687739_tVP7e-L.jpg

    I am using:

    SmugBrowser 0.5.8
    FireFox 3.0.8
    Microsoft Windows XP Professional (Service pack 2)

    Any ideas :confused
  • Options
    dave_bass5dave_bass5 Registered Users Posts: 59 Big grins
    edited March 31, 2009
    You have to right click the title and select log in.

    Dave.
  • Options
    FunguyphotoFunguyphoto Registered Users Posts: 75 Big grins
    edited March 31, 2009
    Thank you...
    Wow...I'm feeling pretty small right now!

    Thanks
  • Options
    jfriendjfriend Registered Users Posts: 8,097 Major grins
    edited March 31, 2009
    Wow...I'm feeling pretty small right now!

    Thanks
    In your defense, it's a very "undiscoverable" UI. Easy to use once you know the trick, but not easy to discover the first time.
    --John
    HomepagePopular
    JFriend's javascript customizationsSecrets for getting fast answers on Dgrin
    Always include a link to your site when posting a question
  • Options
    dave_bass5dave_bass5 Registered Users Posts: 59 Big grins
    edited March 31, 2009
    No problem.It caught me out first time as well.

    Dave.
  • Options
    battsbatts Registered Users Posts: 94 Big grins
    edited April 19, 2009
    0.5.8 missing option?
    using v0.5.8 beta.
    power account

    Anyone else not able to see the following in v0.5.8beta
    Protected:? Yes: No:

    I've checked under all the tabs when doing bulk updates. I thought it would be located in the security & privacy tab, but I don't see it.
    Can anyone else confirm if this is missing from 0.5.8 or just something on my end.

    Thanks..
    516038180_GaDUv-M.jpg
  • Options
    battsbatts Registered Users Posts: 94 Big grins
    edited April 19, 2009
    batts wrote:
    using v0.5.8 beta.
    Ubuntu/8.10 (intrepid) Firefox/3.0.8
    power account

    Anyone else not able to see the following in v0.5.8beta
    Protected:? Yes: No:

    I've checked under all the tabs when doing bulk updates. I thought it would be located in the security & privacy tab, but I don't see it.
    Can anyone else confirm if this is missing from 0.5.8 or just something on my end.

    Thanks..
    516038180_GaDUv-M.jpg
    Maybe Helpful?

    516049950_qatkR-S.jpg
  • Options
    shmoojshmooj Registered Users Posts: 19 Big grins
    edited April 25, 2009
    release for 3.0.9
    any news on whether this will be available for FF 3.0.9 soon?

    looking forward to using it veeeery much
  • Options
    AngryScotAngryScot Registered Users Posts: 63 Big grins
    edited April 29, 2009
    any update the latest firefox don't like it :cry
  • Options
    darryldarryl Registered Users Posts: 997 Major grins
    edited April 29, 2009
    AngryScot wrote:
    any update the latest firefox don't like it :cry

    The version here worked for me with Firefox 3.0.9 and 3.0.10:

    https://addons.mozilla.org/en-US/firefox/addon/8948

    Only downside is you have to register with Mozilla to download it because it's classified as an "experimental"

    However you can see here that the original developer, David (devbobo) endorses it:
    http://oeifendy.wordpress.com/2008/09/21/smugbrowser-for-firefox-301/
    http://www.dgrin.com/showthread.php?t=47484
  • Options
    AllenAllen Registered Users Posts: 10,012 Major grins
    edited April 30, 2009
    shmooj wrote:
    any news on whether this will be available for FF 3.0.9 soon?

    looking forward to using it veeeery much
    headscratch.gif Been using it here with FF 3 thru FF 3.0.9 and just updated to FF
    3.0.10. Works great. Somewhere back in this thread there was a link to a
    version that would work on FF 3. Edit: See first post.
    Al - Just a volunteer here having fun
    My Website index | My Blog
  • Options
    AREA 51AREA 51 Registered Users Posts: 4 Beginner grinner
    edited May 3, 2009
    I'm using FF 3.0.10 with SmugBrowser 0.5.8 on Mac OS X 10.5.6.

    I have a bunch of galleries that I want to put into a new sub-category. I can't seem to figure out how to do this and I can't find any documentation for the SmugBrowser.

    Could someone point me in the right direction?

    Thanks!
  • Options
    Grumpy_oneGrumpy_one Registered Users Posts: 242 Major grins
    edited May 5, 2009
    Just installed it....
    I was expecting something along the lines of windows based tree (windows explorer, that would be sweet). I thought it was going to be 'drag n drop' and rename with right click options. I'll get the hang of it.
    5D3, 7D, 50 1.4, 580EX, EFS 70-200L 2.8 IS MkI, 1.4x TC, 24-70 MKII, 85 1.8,(that's it ...for now)
    http://www.happyvalleyphotography.com
  • Options
    carsonwcarsonw Registered Users Posts: 47 Big grins
    edited June 19, 2009
    can't install
    devbobo wrote:
    Added support for Flock.

    Tried to install and got the following error

    SmugBrowser 0.5.5 beta could not be installed because it is not compatible with Firefox 3.0.11

    Thanks
    Carson
  • Options
    dwterrydwterry Registered Users Posts: 209 Major grins
    edited June 19, 2009
    carsonw wrote:
    Tried to install and got the following error

    SmugBrowser 0.5.5 beta could not be installed because it is not compatible with Firefox 3.0.11

    Thanks
    Carson

    I'm using 0.5.8 with the Firefox 3.0.11. You can find it here:
    https://addons.mozilla.org/en-US/firefox/addon/8948
  • Options
    carsonwcarsonw Registered Users Posts: 47 Big grins
    edited June 19, 2009
    dwterry wrote:
    I'm using 0.5.8 with the Firefox 3.0.11. You can find it here:
    https://addons.mozilla.org/en-US/firefox/addon/8948

    Not sure I want to jump to a version that old there have been a lot of security updates since than.
  • Options
    dwterrydwterry Registered Users Posts: 209 Major grins
    edited June 19, 2009
    carsonw wrote:
    Not sure I want to jump to a version that old there have been a lot of security updates since than.

    I'm not sure I understand what you're saying. Both of those are the latest release of their respective applications (AFAIK).

    Do you know of a newer release that 0.5.8 of Smugbrowser? Or a newer release than 3.0.11 of Firefox???
  • Options
    carsonwcarsonw Registered Users Posts: 47 Big grins
    edited June 19, 2009
    dwterry wrote:
    I'm not sure I understand what you're saying. Both of those are the latest release of their respective applications (AFAIK).

    Do you know of a newer release that 0.5.8 of Smugbrowser? Or a newer release than 3.0.11 of Firefox???

    I apologize, I'm trying to do to many things at once today.
  • Options
    carsonwcarsonw Registered Users Posts: 47 Big grins
    edited June 19, 2009
    carsonw wrote:
    I apologize, I'm trying to do to many things at once today.

    Thanks, working now and way cool
  • Options
    jfriendjfriend Registered Users Posts: 8,097 Major grins
    edited June 30, 2009
    SmugBrowser disabled in Firefox 3.5
    Firefox 3.5 was just released and SmugBrowser 0.5.8 is marked as incompatible with Firefox 3.5 I don't know if there's actually a compatibility issue or not, but Firefox won't let it be enabled (probably because it isn't marked for compatibility with 3.5).

    Is there a newer version of SmugBrowser that will work with Firefox 3.5? Or is someone going to update SmugBrowser to work with Firefox 3.5?
    --John
    HomepagePopular
    JFriend's javascript customizationsSecrets for getting fast answers on Dgrin
    Always include a link to your site when posting a question
Sign In or Register to comment.