Place Requests to Moderators Here

1121122123124125127»

Comments

  • David_S85David_S85 Spotter of Dgrin Spam and Oddities ChicagolandAdministrators Posts: 12,737 moderator

    Scritch, what would you like your Location to read?

    My Smugmug
    "You miss 100% of the shots you don't take" - Wayne Gretzky
  • [Deleted User][Deleted User] Posts: 0 Major grins

    Can somebody please advise how you disable\unsubscribe from the forum please

  • CavalierCavalier Life is a Bokeh Foresthill, CaliforniaRegistered Users Posts: 2,724 Major grins

    I am seeing a problem where images are not being displayed - current problem is in Dgrin Challenges/themes/Photo Association page. Specifically - there are multiple entries not showing images along with the last entry.
    Showing the problem in two different computers - one using Edge and one using Firefox browsers.

  • RichardRichard Mildly bemused Madrid, SpainAdministrators, Vanilla Admin Posts: 19,387 moderator

    @Cavalier said:
    I am seeing a problem where images are not being displayed - current problem is in Dgrin Challenges/themes/Photo Association page. Specifically - there are multiple entries not showing images along with the last entry.
    Showing the problem in two different computers - one using Edge and one using Firefox browsers.

    Yes, I'm seeing the same thing. I don't know for sure, but I'm guessing that the problem is due to a much larger problem that's affecting the whole Internet today--one of the major cloud content delivery networks went down, and that took a whole bunch of sites offline. I think we should just give it some time and see if it sorts itself out.

  • David_S85David_S85 Spotter of Dgrin Spam and Oddities ChicagolandAdministrators Posts: 12,737 moderator

    @Cavalier said:
    I am seeing a problem where images are not being displayed - current problem is in Dgrin Challenges/themes/Photo Association page. Specifically - there are multiple entries not showing images along with the last entry.
    Showing the problem in two different computers - one using Edge and one using Firefox browsers.

    I see this too. Pegelli's and JAG's were the two that were blank, except for any of their images that have been in my cache. So this is something new in the last 48 hours.

    My Smugmug
    "You miss 100% of the shots you don't take" - Wayne Gretzky
  • CavalierCavalier Life is a Bokeh Foresthill, CaliforniaRegistered Users Posts: 2,724 Major grins

    @Richard said:

    Yes, I'm seeing the same thing. I don't know for sure, but I'm guessing that the problem is due to a much larger problem that's affecting the whole Internet today--one of the major cloud content delivery networks went down, and that took a whole bunch of sites offline. I think we should just give it some time and see if it sorts itself out.

    I did see this yesterday as well, but the content delivery problems could have started yesterday too. So wait I will (as Yoda would say). It's not like I don't have other things I should be doing!
    Thanks.

  • RichardRichard Mildly bemused Madrid, SpainAdministrators, Vanilla Admin Posts: 19,387 moderator

    Hmm...so the problem persists and is also affecting other threads. Vanilla support is looking into it.

  • ian408ian408 More wag. Less Bark. Administrators Posts: 21,554 moderator

    @Richard said:
    Hmm...so the problem persists and is also affecting other threads. Vanilla support is looking into it.

    Fastly was reporting problems caused by a customer's use of configuration tools yesterday. Which seems pretty unusual but CDN failure can undo a poorly constructed service infrastructure failures as well.

    Moderator Journeys/Sports/Big Picture :: Need some help with dgrin?
  • David_S85David_S85 Spotter of Dgrin Spam and Oddities ChicagolandAdministrators Posts: 12,737 moderator
    edited June 10, 2021

    The content delivery problem has propogated to now disallowing my own photos from showing up, from smugmug. Ugh. They were viewable, by me, at least, until yesterday. Now I see broken glass icons, yet are in my own web cache.

    Are we concluding this is affecting SM hosted only content, or are other photo sharing services part of the outage too?

    JAG, myself and Pegelli's are all from SM.

    My Smugmug
    "You miss 100% of the shots you don't take" - Wayne Gretzky
  • RichardRichard Mildly bemused Madrid, SpainAdministrators, Vanilla Admin Posts: 19,387 moderator

    Some SmugMug pics show up, some don't. I haven't found a non-SmugMug link that's not working, but that doesn't mean there are none, as I didn't spend a lot of time looking. I did notice one possibly relevant thing. Pics that are posted using the syntax![](https://photos.smugmug.com/...work while pics using the syntax <a href="https://... do not. I'll pass this on to Vanilla and see that they make of it.

  • RichardRichard Mildly bemused Madrid, SpainAdministrators, Vanilla Admin Posts: 19,387 moderator

    Vanilla just responded that they have identified the bug and a fix is underway. Stay tuned.

  • pegellipegelli Major grins BelgiumRegistered Users Posts: 6,934 Major grins

    testing Richard's observation:

    Yup, that works, the direct link to only the photo works, but a link that puts you back to the photo in SmugMug when clicking it doesn't.

    Obviously I'm not going to edit all my old posts >:)

    Pieter, aka pegelli
    My SmugMug
  • RichardRichard Mildly bemused Madrid, SpainAdministrators, Vanilla Admin Posts: 19,387 moderator

    @pegelli said:
    Obviously I'm not going to edit all my old posts >:)

    No, that should not be necessary once the problem is fixed.

  • fudjifudji CanadaRegistered Users Posts: 3 Beginner grinner
    edited June 11, 2021
    I accidently posted directly in flea market instead of posting it in nikon Land, this post could be moved to nikon land!
    https://dgrin.com/discussion/267766/fs-nikon-d810-with-accessories#latest
  • David_S85David_S85 Spotter of Dgrin Spam and Oddities ChicagolandAdministrators Posts: 12,737 moderator

    @fudji said:
    I accidently posted directly in flea market instead of posting it in nikon Land, this post could be moved to nikon land!
    https://dgrin.com/discussion/267766/fs-nikon-d810-with-accessories#latest

    Looks like the posts are in the right place now.

    My Smugmug
    "You miss 100% of the shots you don't take" - Wayne Gretzky
  • pegellipegelli Major grins BelgiumRegistered Users Posts: 6,934 Major grins

    @Richard said:
    Vanilla just responded that they have identified the bug and a fix is underway. Stay tuned.

    Any updates? Seems difficult to fix, 6 days since it started and 4 days since I reported it :/

    Pieter, aka pegelli
    My SmugMug
  • RichardRichard Mildly bemused Madrid, SpainAdministrators, Vanilla Admin Posts: 19,387 moderator

    @pegelli said:
    Any updates? Seems difficult to fix, 6 days since it started and 4 days since I reported it :/

    No, I haven't heard anything new since my last post.

  • pegellipegelli Major grins BelgiumRegistered Users Posts: 6,934 Major grins
    edited June 15, 2021

    OK, the photo's are showing again, so that's the good news. B)

    The bad news is that clicking the photo will bring you to a new page telling you you're leaving DGrin and asking you if you are sure you want to do that and have to click the link again to finally go where you want to go. What a joke, in the rare case when you clicked the photo by accident just click the arrow back and the mistake is corrected. Much easier than having to click twice every time you're not making a mistake.
    Also when you right click the image and select "open image in a new tab" it brings you to this page while in actual fact you're not even leaving DGrin then.
    I would qualify this as "a solution which is still looking for a problem to solve" >:) Any chance that this extra step is taken out again?

    Pieter, aka pegelli
    My SmugMug
  • RichardRichard Mildly bemused Madrid, SpainAdministrators, Vanilla Admin Posts: 19,387 moderator

    @pegelli We're looking into restoring the old behavior. While some sites do have warnings about leaving, I'm not convinced we need it. What's worse is the return behavior, which takes two clicks to get back to where you were.

  • RichardRichard Mildly bemused Madrid, SpainAdministrators, Vanilla Admin Posts: 19,387 moderator

    @pegelli : We think the old behavior has been restored, so you can go back to the way you used to link. Let us know if you see any problem.

Sign In or Register to comment.