SmuggLr - for flickr, Phanfare, PicasaWeb, PhotoSite & Zenfolio refugees

1457910

Comments

  • nateDnateD Beginner grinner Registered Users Posts: 1 Beginner grinner
    edited August 5, 2009
    Smugglr is stalling out for me
    Hi all, I'm new to SmugMug and Smugglr - trying to transfer all my pics from Flickr (about 3300 of them in 39 sets). I've tried Smugglr about 5 times now and each time it stalls out about a third to halfway through. I left it open last night to come back in this morning and it had stopped about 1/4 way through last night...

    I've read a few of the recent posts - seems like others are having this same issue? I'd rather not use Migratr as it downloads ALL pics to my local computer first before exporting them - and I just don't have room for that. My Pro Flickr account expires end of day today so I'd like to get this transfer made.

    I'm using Smugglr 3.0 on Vista 64-bit... Any recommendations?

    Thanks!!!
    Nate
  • devbobodevbobo LR whisperer Melbourne, AURegistered Users, Retired Mod Posts: 4,338 SmugMug Employee
    edited August 5, 2009
    nateD wrote:
    Hi all, I'm new to SmugMug and Smugglr - trying to transfer all my pics from Flickr (about 3300 of them in 39 sets). I've tried Smugglr about 5 times now and each time it stalls out about a third to halfway through. I left it open last night to come back in this morning and it had stopped about 1/4 way through last night...

    I've read a few of the recent posts - seems like others are having this same issue? I'd rather not use Migratr as it downloads ALL pics to my local computer first before exporting them - and I just don't have room for that. My Pro Flickr account expires end of day today so I'd like to get this transfer made.

    I'm using Smugglr 3.0 on Vista 64-bit... Any recommendations?

    Thanks!!!
    Nate

    Nate,

    PM me your flickr login details and I'll get the transfer done.

    Cheers,

    David
    David Parry
    SmugMug API Developer
    My Photos
  • AristophanesAristophanes Big grins Registered Users Posts: 28 Big grins
    edited August 7, 2009
    Stalling on a Mac
    Hi,

    New to SmugMug and trying a transfer from Phanfare. Smugglr keeps stalling.

    Not sure what to do. So here I am ;-)
  • devbobodevbobo LR whisperer Melbourne, AURegistered Users, Retired Mod Posts: 4,338 SmugMug Employee
    edited August 12, 2009
    bump, new version...bug fix for Phanfare
    David Parry
    SmugMug API Developer
    My Photos
  • pysen73pysen73 Beginner grinner Registered Users Posts: 4 Beginner grinner
    edited August 19, 2009
    I have the exact same problem... I managed to move most of my photos from flickr, even though I had some problems. I tried removing and reinstallning smuglr and that workd a couple of times but now I cant get it to start the transfer in any way and I still have some sets that I want to transfer....

    Any help would be much appriciated!

    Helena
  • devbobodevbobo LR whisperer Melbourne, AURegistered Users, Retired Mod Posts: 4,338 SmugMug Employee
    edited August 19, 2009
    pysen73 wrote:
    I have the exact same problem... I managed to move most of my photos from flickr, even though I had some problems. I tried removing and reinstallning smuglr and that workd a couple of times but now I cant get it to start the transfer in any way and I still have some sets that I want to transfer....

    Any help would be much appriciated!

    Helena

    G'day Helena,

    If you have the most recent version of SmuggLr, rerunning it will skip any photos that already exist and transfer the others.

    If you are still having problems, PM me and I'll see what I can do.

    Cheers,

    David
    David Parry
    SmugMug API Developer
    My Photos
  • pysen73pysen73 Beginner grinner Registered Users Posts: 4 Beginner grinner
    edited August 22, 2009
    Thanks for your answer David,
    I got it working now :)
  • speedlinkspeedlink Beginner grinner Registered Users Posts: 1 Beginner grinner
    edited August 24, 2009
    Hi! Im trying to transfer some sets from Flickr to Smugmug using Firefox 3.5 and lastest verion of Smugglr.
    Works on some sets..... but Im getting failed image transfers.
    On a set with 40 pictures one will almost always fail.
    When trying to transfer the set again the same picture fail.

    On some sets I get more fails and when I trying to transfer again I might get one or two transfered but a few will always fail.

    Any ideas?
  • whittywhitty Wandering Registered Users Posts: 16 Big grins
    edited August 29, 2009
    migration from phanfare
    im migrating over 21,000 files from phanfare. smugglr is working pretty well. im getting a few skipped files.
    My BIG question is smugglr didnt ask me if i wanted my smugmug gallerys hidden/private/invisable etc. I cancelled and started the wizard over but i cant seem to find the option. im in a bit of a panic as i dont want these files open to the world...help.
  • devbobodevbobo LR whisperer Melbourne, AURegistered Users, Retired Mod Posts: 4,338 SmugMug Employee
    edited August 29, 2009
    whitty wrote:
    im migrating over 21,000 files from phanfare. smugglr is working pretty well. im getting a few skipped files.
    My BIG question is smugglr didnt ask me if i wanted my smugmug gallerys hidden/private/invisable etc. I cancelled and started the wizard over but i cant seem to find the option. im in a bit of a panic as i dont want these files open to the world...help.

    G'day Whitty,

    With phanfare, I actually automatically apply the security settings since they have album level security.

    Cheers,

    David
    David Parry
    SmugMug API Developer
    My Photos
  • whittywhitty Wandering Registered Users Posts: 16 Big grins
    edited August 30, 2009
    duplicate video files
    anyone had problems migrating video files over from Phanfare? Im getting 10 copies of each video file. I sent devbobo a pm but should have gone here first. my bad.
    thanks
    whitty

    UPDATE: im checking my router. i think possibly i have a very intermittmant disconnect based on some error reports and speedtests. i will post and update
  • whittywhitty Wandering Registered Users Posts: 16 Big grins
    edited August 31, 2009
    whitty wrote:
    anyone had problems migrating video files over from Phanfare? Im getting 10 copies of each video file. I sent devbobo a pm but should have gone here first. my bad.
    thanks
    whitty

    UPDATE: im checking my router. i think possibly i have a very intermittmant disconnect based on some error reports and speedtests. i will post and update

    alls good with my router/firewall. Im not sure what it could be
  • darryldarryl Major grins Registered Users Posts: 1,001 Major grins
    edited September 28, 2009
    Firewall issues? Albums not getting created...
    Hey Dev -- I'm actually sitting in the Silicon Valley SMUG right now at the San Jose Library (West Valley branch). I'm sure their Wifi has some kind of firewall, but I've been able to login to SmugMug and Phanfare w/o any problems.

    Anyways, I fired up Smugglr and logged into Phanfare, then selected a single gallery section. Entered my SmugMug login info, got no error, and the "Sit back and sing some sea shanties..." dialogue popped up. Unfortunately it's now been sitting at "Album creation" (0 of 1) for about 15 minutes now.

    So... Network issue? Or Smugglr issue?

    Bummer - I wanted to try Animoto with some photos I uploaded to Phanfare yesterday...
  • darryldarryl Major grins Registered Users Posts: 1,001 Major grins
    edited September 29, 2009
    darryl wrote:
    Hey Dev -- I'm actually sitting in the Silicon Valley SMUG right now at the San Jose Library (West Valley branch). I'm sure their Wifi has some kind of firewall, but I've been able to login to SmugMug and Phanfare w/o any problems.

    Anyways, I fired up Smugglr and logged into Phanfare, then selected a single gallery section. Entered my SmugMug login info, got no error, and the "Sit back and sing some sea shanties..." dialogue popped up. Unfortunately it's now been sitting at "Album creation" (0 of 1) for about 15 minutes now.

    So... Network issue? Or Smugglr issue?

    Bummer - I wanted to try Animoto with some photos I uploaded to Phanfare yesterday...

    Well, crap. I'm home now, where I have no firewall (or well, a really weak one), and it's still not working. Dev, any ideas?

    Environment: Windows XP Pro v2002 SP 2
    Browser: Mozilla Firefox v3.5.3
    SmuggLr: v3.1
  • AndyAndy Bicameral New YorkRegistered Users Posts: 50,154 Major grins
    edited September 29, 2009
    From Darryl
    darryl wrote:
    Cause like... it's broken for me:

    Environment: Windows XP Pro v2002 SP 2
    Browser: Mozilla Firefox v3.5.3
    SmuggLr: v3.1

    Steps to reproduce:
    - Start Smugglr.
    - Select Phanfare 2.0 and log-in.
    - Get list of galleries, selected a single gallery section.
    - Entered my SmugMug login info, got no error,
    - "Sit back and sing some sea shanties..." dialogue popped up.

    Expected behavior:
    - Albums get created, files get transferred

    Actual behavior:
    - No albums get created, no files get transferred
    - Dialog box looks "stuck" sitting at "Album creation" (0 of 1) [Never moves.]

    Thanks guys.

    --Darryl

    - Andy
  • darryldarryl Major grins Registered Users Posts: 1,001 Major grins
    edited September 30, 2009
    Great Andy. So is Dev around?
  • AndyAndy Bicameral New YorkRegistered Users Posts: 50,154 Major grins
    edited September 30, 2009
    darryl wrote:
    Great Andy. So is Dev around?
    Yes Darryl, he's seen this and will get to it. He's on single Dad duty this week, so it's going to take some time. I'm sorry.
  • darryldarryl Major grins Registered Users Posts: 1,001 Major grins
    edited October 5, 2009
    *Bump*. Anxious to try my new Animoto account with some galleries I have on Phanfare. Too lazy to reupload them directly.
  • darryldarryl Major grins Registered Users Posts: 1,001 Major grins
    edited October 7, 2009
    Huh. New machine w/ fresh install of Firefox and SmuggLr and everything's working again. (Phanfare->SmugMug)

    I'll try later from home to see if it was Firefox that was the issue, or something on your end.
  • darryldarryl Major grins Registered Users Posts: 1,001 Major grins
    edited October 7, 2009
    Oooof. It's working, but the "hidden" bit is not properly getting transferred, so I have a bunch of extra photos. This sucks.

    Also, images are in the wrong order, but that's a known bug. Still annoying though.
  • darryldarryl Major grins Registered Users Posts: 1,001 Major grins
    edited October 8, 2009
    Works from home where I haven't updated my OS or Firefox or SmuggLr. So something wrong on SmugMug's end? Anyways, glad to see it's fixed, previously mentioned bugs notwithstanding. ;-}
  • sarahannaliensarahannalien Beginner grinner Registered Users Posts: 2 Beginner grinner
    edited October 13, 2009
    Not working for me...
    SmuggLr isn't working for me... it gets stuck after creating either zero or one gallery... er, whatever the topmost of the three progress bars is. It created one empty gallery on my smugmug account, but that was it. Retried several times with several different settings, no luck. Tried disabling all my Firefox extensions, no luck. Tried changing my smugmug password to something less peculiar, no luck.

    My Flickr account isn't that big; about 400 pictures, and 47 sets.

    Do I need to have a paid smugmug account, or should everything work with the trial account? The most important trial, for me, is to try to get my old pictures off of Flickr... if I'm sure I can do that, smugmug has my money for sure.

    Suggestions on how to debug? Do I need to flip some switches or something to get additional debug output? Technical is ok; I'm a software engineer, but I don't write Firefox plugins for a living! :D

    Thanks,

    Sarah
  • devbobodevbobo LR whisperer Melbourne, AURegistered Users, Retired Mod Posts: 4,338 SmugMug Employee
    edited October 13, 2009
    SmuggLr isn't working for me... it gets stuck after creating either zero or one gallery... er, whatever the topmost of the three progress bars is. It created one empty gallery on my smugmug account, but that was it. Retried several times with several different settings, no luck. Tried disabling all my Firefox extensions, no luck. Tried changing my smugmug password to something less peculiar, no luck.

    My Flickr account isn't that big; about 400 pictures, and 47 sets.

    Do I need to have a paid smugmug account, or should everything work with the trial account? The most important trial, for me, is to try to get my old pictures off of Flickr... if I'm sure I can do that, smugmug has my money for sure.

    Suggestions on how to debug? Do I need to flip some switches or something to get additional debug output? Technical is ok; I'm a software engineer, but I don't write Firefox plugins for a living! :D

    Thanks,

    Sarah

    G'day Sarah,

    When were you trying ? Yesterday ? We were having some upload issues ?

    Cheers,

    David
    David Parry
    SmugMug API Developer
    My Photos
  • sarahannaliensarahannalien Beginner grinner Registered Users Posts: 2 Beginner grinner
    edited October 15, 2009
    devbobo wrote:
    G'day Sarah,

    When were you trying ? Yesterday ? We were having some upload issues ?

    Cheers,

    David
    Um, I'm not sure when I tried it... I think it was the 13th, the day I posted. I was home sick at the time.

    I just tried it again (730pm PDT, 10/15/2009) and it still gets stuck at the same point. See screenshot, attached, I hope!

    Any suggestions? Should I delete the exisiting albums from my trial Smugmug account? There isn't anything in there yet except a couple of test images, but at one point SmuggLr did create ONE empty album for me on the Smugmug side.

    Are there any known conflicts with any other Firefox plugins?

    Thanks,

    Sarah
  • PszPsz Beginner grinner Registered Users Posts: 1 Beginner grinner
    edited October 24, 2009
    SmuggLr disappeared from Tools menu in Firefox
    I installed SmuggLr and used it successfully to move photos from Flickr. After a few hours wanted to move photos from Picasa Web but it turned out that SmuggLr disappeared from Firefox Tools Menu. I am using Firefox 3.5.3.

    Will be grateful for help.
  • bigvbigv Beginner grinner Registered Users Posts: 2 Beginner grinner
    edited October 29, 2009
    This is really a cool tool, I have been disappointed with Picasaweb for quite a while, but worrying about how to move all my picture if choosing Smugmug. This tool makes it very easy. I think it still has some bug, I have 119 albums, 6885 photos, it could move them all in one short, but I did get them all over in 6 tries. So that's still cool with me.

    Now comes the problem, I have captions for most of my photos on picasaweb, added them on the web site, not something in IPTC. These capations are lost in the transition, I am just wondering if current Smugglr(3.1) could move these captions along with photos or that's something google API suports. Please help.

    I do like Smugmug a lot, no more stupid resize from picasaweb.
  • bigvbigv Beginner grinner Registered Users Posts: 2 Beginner grinner
    edited October 29, 2009
    Just tested flickr to Smugmug, all captions added through web site are lost in transition. Looks like this feature is not supported. But quite interesting, google does provide API to get comments for a photo.
  • jhelmsjhelms Major grins Registered Users Posts: 662 Major grins
    edited December 10, 2009
    Is there still an issue for flickr accounts with more than 50 photos?
    John in Georgia
    Nikon | Private Photojournalist
  • darryldarryl Major grins Registered Users Posts: 1,001 Major grins
    edited December 16, 2009
    darryl wrote:
    Oooof. It's working, but the "hidden" bit is not properly getting transferred, so I have a bunch of extra photos. This sucks.

    Also, images are in the wrong order, but that's a known bug. Still annoying though.

    1. Not recognizing and transferring Phanfare's hidden bit SUCKS.

    2. Also, not supporting a date/timestamp for videos SUCKS. (Phanfare has it. You should pull it and use it.)

    3. But here's a new actual bug instead of me bitching (although that hidden bit should be an easy fix and is truly a bug, IMHO):

    Phanfare stores the filename as the full original path and file, like: "C:\Documents and Settings\darryl\My Documents\My Pictures\2009\new\2009.12.12-KFOGConcertKidsMattKearneyBrandiCarlisle\IMG_3427.JPG"

    When SmuggLr imports this file, it takes that filename, removes the backslashes and turns it into: C:Documents and Settingsdarryl leeMy DocumentsMy Pictures2009new2009.12.12-KFOGConcertKidsMattKearneyBrandiCarlisleIMG_3427.JPG

    But whatever. You hardly ever see that unless you're trying to Arrange the photos (because you know, they're all out of order... grr). But here's the bug:

    ALL OF THOSE WORDS, now newly smashed together, get turned into KEYWORDS. Awesomely lame: documents 3427 documentsmy leemy settingsdarryl pictures2009new2009 kfogconcertkidsmattkearneybrandicarlisleimg
  • gillatgillat Eye-Fi co-founder Registered Users Posts: 145 Major grins
    edited December 16, 2009
    yes, yes, but the worst bug, IMO, is that when SmuggLr gets the images from Phanfare, the creation date for the albums isn't maintained. So all the albums get created as Galleries, in SmugMug, with the date of the SmuggLing :-( It creates a massive mess.

    Still...
Sign In or Register to comment.