How to Post a Pic on dgrin

1234568»

Comments

  • lizzard_nyclizzard_nyc Zygote Grinner Posts: 4,056Registered Users Major grins
    edited July 4, 2009
    help please
    I've posted photos on two occasions to Dgrin and each time it's as a link. When the link is opened up, even though I chose a 2XL size from SmugMug, the picture is kind of small.

    Also I'd like to have the photo actually appear below my message instead of a link, just the photos themselves. How do I do that?

    This is a sample of what I've been doing.

    http://lizzardnyc.smugmug.com/photos/581685873_qZG6R-X2.jpg

    I'd like for the above to be the actual photo, not the link.
    I've also done it this way.

    581685873_qZG6R-X2.jpg

    thanks for the help.
    Liz A.
    _________
  • DavidTODavidTO Mod Emeritus Thousand Oaks, CAPosts: 19,160Registered Users, Retired Mod Major grins
    edited July 4, 2009
    I'm confused. Why not just do it the second way. Isn't that exactly what you want?
    Moderator Emeritus
    Dgrin FAQ | Me | Workshops
  • lizzard_nyclizzard_nyc Zygote Grinner Posts: 4,056Registered Users Major grins
    edited July 4, 2009
    DavidTO wrote:
    I'm confused. Why not just do it the second way. Isn't that exactly what you want?

    You are not alone in your confusion, I was just as surprised when I went to check for your answer and saw the photo in my post--It wouldn't show the picture before and when I posted the second way on the "people" forum,it still didn't show the pics---I'm going to try again.
    Liz A.
    _________
  • DavidTODavidTO Mod Emeritus Thousand Oaks, CAPosts: 19,160Registered Users, Retired Mod Major grins
    edited July 4, 2009
    You are not alone in your confusion, I was just as surprised when I went to check for your answer and saw the photo in my post--It wouldn't show the picture before and when I posted the second way on the "people" forum,it still didn't show the pics---I'm going to try again.


    Well, the only post I could find from you in People you didn't do the same thing as you did here.

    to break it down simple, image embedding code looks like this (minus the *'s):

    [*IMG]imageURLhere[/*IMG]

    It's actually pretty simple. Just make sure you've got the correct image address for the URL and put those tags on either side of it.
    Moderator Emeritus
    Dgrin FAQ | Me | Workshops
  • lizzard_nyclizzard_nyc Zygote Grinner Posts: 4,056Registered Users Major grins
    edited July 4, 2009
    DavidTO wrote:
    Well, the only post I could find from you in People you didn't do the same thing as you did here.

    to break it down simple, image embedding code looks like this (minus the *'s):

    [*IMG]imageURLhere[/*IMG]

    It's actually pretty simple. Just make sure you've got the correct image address for the URL and put those tags on either side of it.

    I did it. I wasn't being patient as usual, turns out you have to wait a bit before the URL link converts to a pic you can see, at least on my slooooooow lap top.

    Thanks for the help.

    I went back to the People forum and fixed it.
    Liz A.
    _________
  • Jacobs RetreatJacobs Retreat John Jacob Posts: 3Registered Users Beginner grinner
    edited September 20, 2009
    I have tried to reduce my image size and it is still too big.
    I saved it at standard quality, 800x600 and it is still greater than a meg. How do I get it smaller?
  • DavidTODavidTO Mod Emeritus Thousand Oaks, CAPosts: 19,160Registered Users, Retired Mod Major grins
    edited September 20, 2009
    I saved it at standard quality, 800x600 and it is still greater than a meg. How do I get it smaller?


    What application are you using? Embedding is much preferred over attaching. There's not the same size limit, and your images will look better and it's easier in the long run.
    Moderator Emeritus
    Dgrin FAQ | Me | Workshops
  • RichardRichard Mildly bemused Madrid, SpainPosts: 18,834Administrators, Vanilla Admin moderator
    edited September 20, 2009
    I saved it at standard quality, 800x600 and it is still greater than a meg. How do I get it smaller?

    As David points out, it is better to link than to embed, but if you don't have the pics hosted anywhere that allows external linking, try making sure that EXIF data are not included in the pic. If you are using Photoshop, use the "Save for Web" option.
  • StueveShotsStueveShots Major grins PNW MountiansPosts: 529Registered Users Major grins
    edited January 11, 2010
    Trying it out...

    762712910_EzmTT-M.jpg
  • RichardRichard Mildly bemused Madrid, SpainPosts: 18,834Administrators, Vanilla Admin moderator
    edited January 12, 2010
    Trying it out...

    762712910_EzmTT-M.jpg

    That worked. Welcome to Dgrin wave.gif.
  • deb22deb22 Major grins Posts: 428Registered Users Major grins
    edited March 4, 2010
    o.k. so I learned how to do an avitar,signature etc,I posted a pic by using attachment in wildlife section and it worked easy.I then tried in a thread?I posted and it did not work. I am going to try here and maybe someone can see if i'm missing something.Thanks i need all the help i can get.I did read the tut and my pixel etc is correct. o.k I just saw a message up top my pixel is correct but my file size is just over,so i will fix and try again.
    COUNTRY ROADS ARE NATURES HIGHWAY. http://dafontainewildlife.com
  • RichardRichard Mildly bemused Madrid, SpainPosts: 18,834Administrators, Vanilla Admin moderator
    edited March 5, 2010
    Looks fine, Deb. thumb.gif
  • deb22deb22 Major grins Posts: 428Registered Users Major grins
    edited March 14, 2010
    What Happened
    HELLO PEOPLE I placed a pic in this thread and it worked fine,then I put it in landscape just to make sure, and it worked. Came back today and BOTH are gone, other pics in wildlife are there just this one [called WHEELS] is vanished. ANY IDEAS ????ne_nau.gif These were embedded and gone the attached ones are still there.
    COUNTRY ROADS ARE NATURES HIGHWAY. http://dafontainewildlife.com
  • RichardRichard Mildly bemused Madrid, SpainPosts: 18,834Administrators, Vanilla Admin moderator
    edited March 15, 2010
    deb22 wrote:
    HELLO PEOPLE I placed a pic in this thread and it worked fine,then I put it in landscape just to make sure, and it worked. Came back today and BOTH are gone, other pics in wildlife are there just this one [called WHEELS] is vanished. ANY IDEAS ????ne_nau.gif These were embedded and gone the attached ones are still there.

    Deb: You were probably seeing a copy of the pic that was cached by your browser. Make sure that you haven't moved the pic to a different gallery and that the gallery it's in has external links enabled and is not password protected. deal.gif
  • deb22deb22 Major grins Posts: 428Registered Users Major grins
    edited March 16, 2010
    Richard wrote:
    Deb: You were probably seeing a copy of the pic that was cached by your browser. Make sure that you haven't moved the pic to a different gallery and that the gallery it's in has external links enabled and is not password protected. deal.gif
    Hi there I took the pic from my smugmug site and have not changed anything it is not password protected and has never left that gallery,external links are enabled but i'm not sure if it was at the time.I will try this embedding thing again as everything is foreign to me at this point. I also post on birds and blooms and take pics from my site here and those are still there so I don't know how it could be there but not here. OH WELL let's give it another go.headscratch.gif [IMG][/img]796414973_tpV76-M-5.jpg o.k. that worked I am sure it was me the external links were off!!!! so It was there and when it changed it must eliminate it afterwards.I am going to create an unlisted gallery that i don't touch except to upload so I won't be my worst enemy!!!
    COUNTRY ROADS ARE NATURES HIGHWAY. http://dafontainewildlife.com
  • RichardRichard Mildly bemused Madrid, SpainPosts: 18,834Administrators, Vanilla Admin moderator
    edited March 17, 2010
    deb22 wrote:
    o.k. that worked I am sure it was me the external links were off!!!! so It was there and when it changed it must eliminate it afterwards.I am going to create an unlisted gallery that i don't touch except to upload so I won't be my worst enemy!!!

    If links were off when you posted, then there's no need to change the post--the pics will appear as soon as you turn links on. Having an unlisted gallery just for posting is a very good idea. thumb.gif
  • deb22deb22 Major grins Posts: 428Registered Users Major grins
    edited March 18, 2010
    Richard wrote:
    If links were off when you posted, then there's no need to change the post--the pics will appear as soon as you turn links on. Having an unlisted gallery just for posting is a very good idea. thumb.gif
    Thanks again Richard I did figure that out right after I put in another photorolleyes1.gifI think i'm almost getting the hang of this instead of hanging up.Still lots to learn but I am understanding some of the lingo now. HAVE A WONDERFUL WEEK :D
    COUNTRY ROADS ARE NATURES HIGHWAY. http://dafontainewildlife.com
  • Jomo2205Jomo2205 Beginner grinner Posts: 3Registered Users Beginner grinner
    here is an experimental image
  • Hikin' MikeHikin' Mike Walkin' like a Penguin! Atwater, CaPosts: 4,237Registered Users Major grins

    @Jomo2205 said:
    here is an experimental image

    You have to have so many posts to be able to post images.

Sign In or Register to comment.